Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. ola Estou com um problema no HTB...
    a Velocidade seleciona para determinado ip naum funciona
    o htb esta assumindo a velocidade default 8kbit

    alguem sabe como resolver???

    obrigado

  2. muito bem...

    no micro que o htb está rodando, quantas interfaces de rede tem? qual está ligada a internet e qual está ligada a rede que terá a velocidade controlada?

    poste suas configurações do htb..



  3. estrutura

    Servidor CentOS 4.4 - Derivado do RedHat EL4
    Duas Placas de rede

    eth0 - Internet
    eth1 - Rede

    Serviços:
    Firewall
    Bind (DNS)
    Proxy/Cache Squid
    WEBMIN
    FTPserver
    entre outros

    HTB-Tools versao 0.3.0 beta a versao 0.2.7 tbem deu o mesmo problema

    Redes Virtuais

    eth1:x

    ips 172.16.x.x/12

    o controle no down funciona o up assume o default 8
    ja pensei em usar mark mas como assume o default tem q ter uma forma sem usar mark

    desativando o squid acontece a mesma coisa...
    desativei pra ter certeza q naum tinha o mesmo problema do cbq

    bom eh isso ai

    obrigado

  4. cara..

    como está seu arquivo do htb? eth1-qos.cfg

    lembrando que você usará apenas um arquivo, o que será destinado a placa que é ligada a rede a ser controlada.. no caso eth1...



  5. Cara ja abandonei esse HTB-Tools

    fikei p... da vida e meti o pe nele...

    acabei criando um script proprio
    do jeito q eu preciso.... adaptado ao meu sistema....
    tive q usar mark
    fikou um pouco parecido com o bandlimit so q usa htb
    esta 100%
    tah controlando up e down
    so q deu mesmo problema q eu tinha com o cbq
    qdo eu ligo o squid o controle up para
    naum posso controlar so em uma interface como vc disse pois preciso especificar duas velocidades do link total de up e down...
    sendo q se eu fizer o controle em uma interface eu vou apenas especificar o valor do link de down na interface mesmo logo apos venha controlar o up de cada cliente...

    ja vi este problema no cbq e no bandlimit

    com cbq eu consegui resolver isso colocando um mark na saida da internet pra todos os cliente mas isso naum deixa mto legal a internet.....

    bom vou kebrando mais um pouco a cabeça aki....
    vou descobrir o q esta causando isso....






Tópicos Similares

  1. script do htb, alguém pode dar uma olhada por favor?
    Por fisiconuclear18 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 02-01-2006, 08:45
  2. Pacotes do HTB
    Por fisiconuclear18 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 02-01-2006, 08:22
  3. Como bloquear os uploads do e-donkey e burrinhos afins..
    Por Waclawiak no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-09-2005, 01:55
  4. Como controlar upload no HTB!
    Por tianguapontocom no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-08-2005, 10:07
  5. Upload do CBQ nao funciona!
    Por augustolynx no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-07-2004, 12:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L