+ Responder ao Tópico



  1. #1
    criso
    Visitante

    Padrão problema com o yum

    Boa noite galera eu estou tentando instalar o bind utilizando o yum, mas toda vez que eu o utilizo ele me traz esta informação

    Loading " INSTALLONLYN" plugin
    existing lock /var/run/yum.pid : another copy is running aborting

    Alguem sabe como posso sanar este problema co o yum

    eu ja tentei fazer a atualização colocando : yum update e me da a mesma mensagem

    Valeu Galera desde já agradeço vcs.

  2. #2

    Padrão

    Kra vou te dar um conselho...

    Fuga de toda aplicação que faça algo por você, isso por 2 motivos:
    1- Vc fica preso a distro e a ferramenta
    2- Se da pau vc num sabe nem por onde começar a resolver

    Isso eu te falo por experiencia própria.
    Meu conselho: Use paacotes tarball q aí vc saberá trabalhar em qualquer distro e saberá o q está acontecendo

    Ai vai um massete pra instalar via tarball
    wget http://ftp.isc.org/isc/bind9/9.3.4/bind-9.3.4.tar.gz
    -> Descompactar
    tar zxfv bind-9.3.4.tar.gz

    -> Acessar
    cd bind-9.3.4

    -> Configurar
    ./configure --sysconfdir=/etc

    -> Compilar
    make

    -> Instalar
    make install

    O restante do processo é o de configuração do named.conf e dos arquivos de zonas, tenta ai qualquer coisa posta ai q eu te ajudo!

    Valews!



  3. #3
    criso
    Visitante

    Padrão problemas com o yum

    Valeu tuxson vou tentar e qquer coisa eu posro novamente, mas desde já agradeço ae.

  4. #4

    Padrão

    Citação Postado originalmente por tuxson Ver Post
    Kra vou te dar um conselho...

    Fuga de toda aplicação que faça algo por você, isso por 2 motivos:
    1- Vc fica preso a distro e a ferramenta
    2- Se da pau vc num sabe nem por onde começar a resolver

    Isso eu te falo por experiencia própria.
    Meu conselho: Use paacotes tarball q aí vc saberá trabalhar em qualquer distro e saberá o q está acontecendo

    Ai vai um massete pra instalar via tarball
    wget http://ftp.isc.org/isc/bind9/9.3.4/bind-9.3.4.tar.gz
    -> Descompactar
    tar zxfv bind-9.3.4.tar.gz

    -> Acessar
    cd bind-9.3.4

    -> Configurar
    ./configure --sysconfdir=/etc

    -> Compilar
    make

    -> Instalar
    make install

    O restante do processo é o de configuração do named.conf e dos arquivos de zonas, tenta ai qualquer coisa posta ai q eu te ajudo!

    Valews!
    Depende do ponto de vista. Antigamente existiam dois tipos de pacotes pré-compilados. O RPM e o DEB. Hoje é notável que várias outras distribuições (Que não têm nada a ver uma com a outra) utilizam estes dois sistemas de pacotes.

    Eu encontrei este tópico falando sobre a mesma mensagem de erro que você está apresentando. Foi a primeira página que me brotou do Google e felizmente no thread o cara saiu feliz da vida, então vamos pesquisar um pouquinho antes de fazer a pergunta no fórum, sim?


    Abraços!