+ Responder ao Tópico



  1. oi pessoal, antes de posta meu problema. Estava olhando este forum e gostei muito...

    Eu usei conectiva 10 kernel 2.6... e não tive problema pra instalar o meu modem Lucent V90. Mas vir que o conectiva não era uma distribuição que enchia meus olhos, ai resolvi usar o Slackware 10 kernel 2.4... sem problema meu modem funcionava. Mas nesta nova versão quero usar o Kernel 2.6.18, mas não consigo instalar o modem, já tentei de tudo já entrei vários fóruns mas as dicas não funcionou ai pensei vou posta este erro talvez alguém consiga me ajuda....

    drive que baixei ltmodem-2.6-alk-8 e ltmodem31.


    bash-3.1# make

    make -C /lib/modules/`uname -r`/build SUBDIRS=/root/Desktop/ltmodem-2.6-alk-8 m

    odules

    make[1]: Entering directory `/usr/src/linux-2.6.20'

    CC [M] /root/Desktop/ltmodem-2.6-alk-8/lt_modem.o

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:123: error: syntax error before stri

    ng constant

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:123: warning: type defaults to `int'

    in declaration of `MODULE_PARM'

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:123: warning: function declaration i

    sn't a prototype

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:123: warning: data definition has no

    type or storage class

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:125: error: syntax error before stri

    ng constant

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:125: warning: type defaults to `int' in declaration of `MODULE_PARM'

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:125: warning: function declaration i sn't a prototype

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:125: warning: data definition has no type or storage class

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:130: error: syntax error before stri ng constant

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:130: warning: type defaults to `int' in declaration of `MODULE_PARM'

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:130: warning: function declaration i sn't a prototype

    /root/Desktop/ltmodem-2.6-alk-8/lt_modem.c:130: warning: data definition has no type or storage class

    make[2]: *** [/root/Desktop/ltmodem-2.6-alk-8/lt_modem.o] Error 1

    make[1]: *** [_module_/root/Desktop/ltmodem-2.6-alk-8] Error 2

    make[1]: Leaving directory `/usr/src/linux-2.6.20'

    make: *** [module] Error 2

    bash-3.1#

  2. Kra essa versáo do slack eu náo consegui trabalhar com ele usando o kernel 2.6 pois ele não carregava os módulos e nem tinha o diretório dos módulos do kernel 2.6, só tinha os do 2.4, aí eu peguei e reinstalei nele usando o kernel 2.4 e funfou blz...

    Eu sei que deve haver algum detalhe aí que eu não estou sabendo qual é...

    Valews!



  3. valeu cara!!! mas quero trabalhar com o kernel atualizado vou insistir ...

    mas mesmo assim obrigado por se comunicar...






Tópicos Similares

  1. Erro na Instalacao de driver de Modem
    Por andersonpgui no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 27-02-2005, 20:22
  2. Erro na instalacao do slackware
    Por epf no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-03-2004, 23:21
  3. Erro na instalação do modem!
    Por no fórum Servidores de Rede
    Respostas: 10
    Último Post: 01-12-2003, 13:52
  4. erro na instalação
    Por Bruno no fórum Servidores de Rede
    Respostas: 6
    Último Post: 17-12-2002, 09:27
  5. erro na instalação
    Por Bruno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-12-2002, 05:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L