Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. bom dia pessoal
    gostaria de uma ajuda de vcs aqui do forun, sei q tem caba bom aqui, por isso apelo para vcs.

    temos um roteador cisco 1721 rodando a Embratel com 2 MB com ppp
    Agoar a Telemar instalou um link de 2 MB. com hldc

    presciso configura esse roteador para rodar esses 4 Mb.
    ########################################
    segui como esta para tira duvidas:

    ip name-server 200.255.255.67
    ip name-server 200.255.255.70
    !
    ip cef
    !
    interface FastEthernet0
    ip address 200.217.xx.xx 255.255.255.248 secondary 'Telemar"
    ip address 189.17.xx.xx 255.255.255.252 "Embratel"
    load-interval 30
    speed 100
    half-duplex

    interface Serial0
    description LINK TELEMAR 2M -
    bandwidth 2048
    ip address 201.18.xx.xx 255.255.255.252
    ip load-sharing per-packet
    encapsulation hldc
    load-interval 30
    !
    interface Serial1
    description LINK EMBRATEL 2M -
    bandwidth 2048
    ip address 200.253.xxx.xxx 255.255.255.252
    ip load-sharing per-packet
    encapsulation ppp
    load-interval 30
    !
    no ip classless
    ip route 0.0.0.0 0.0.0.0 Serial1
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x
    ip route 189.17.xx.xx 255.255.255.252 189.17.xx.x

  2. Colega, posso te prestar uma consultoria para configurar seu roteador e resolver o seu problema. Se quiser entre em contato comigo pelo email rodrigo123#gmail.com.
    Mas não vai ser por isso que vou deixar de te ajudar, e contribuir com o forum. Começe retirando o "ip load-sharing per-packet" das duas seriais e todas as rotas estáticas do roteador (todas mesmo!) inclusive as rotas default. Crie então duas access-list, uma com o bloco de ips da embratel e outra com o bloco de ips da telemar. Crie agora um "route-map" com duas entradas (uma para cada operadora) especificando a access-list com o bloco de ips e o next-hop de cada uma das operadora Por fim aplique o "route-map" na interface FastEthernet0. Segue um documento da cisco sobre o assunto para você estudar:

    Understanding Policy Routing - Cisco Systems



  3. obrigado colega vou dar uma estudada

    quanto a consultoria vou falar para o meu patrão.

  4. r0d
    fiz uns teste mais nao tive exito quando tirava tadas as rotas default.
    deixo aqui um exemplo de uma interface (Telemar) para vc ou outros colegas aqui nos ajudarem verificar se esta certo.
    ##############################
    interface FastEthernet0
    ip address 200.217.xxx.xxx 255.255.255.248 secondary >>>>> Telemar
    ip address 189.17.xx.xxx 255.255.255.252 >>>> Embratel
    ip policy route-map to_2048k
    load-interval 30
    speed 100
    half-duplex
    ##############################
    interface Serial0
    description LINK TELEMAR 2M -
    bandwidth 2048
    ip address 201.18.xx.xx 255.255.255.252
    load-interval 30
    !
    interface Serial1
    description LINK EMBRATEL 2M -
    bandwidth 2048
    ip address 200.253.xx.xx 255.255.255.252
    encapsulation ppp
    load-interval 30
    ###############################
    access-list 101 permit ip any host 200.217.xxx.0
    !
    route-map to_2048k permit 10
    match ip address 101
    set ip next-hop 200.18.xx.xx
    ###############################



  5. alguem tem uma luz ai gente






Tópicos Similares

  1. Me Ajudem, SpeedR não Funciona com Link 100Mbps da Embratel
    Por leandromaciel no fórum Servidores de Rede
    Respostas: 21
    Último Post: 14-06-2012, 09:05
  2. Respostas: 1
    Último Post: 06-02-2009, 13:13
  3. Cisco 1721 + Business Link Embratel
    Por pegasuz no fórum Redes
    Respostas: 6
    Último Post: 06-11-2007, 12:25
  4. cisco 1721 com 6 mb
    Por maxtex no fórum Redes
    Respostas: 10
    Último Post: 30-04-2007, 15:13
  5. Config Route Cisco 1601 com link Embratel
    Por jrodvs no fórum Redes
    Respostas: 1
    Último Post: 09-05-2005, 21:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L