Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. segue a configuraçao da wireless

    name="wireless-2.4" mtu=1500 mac-address=00:00:00:00:00:00 arp=enabled disable-running-check=no
    interface-type=Atheros AR5413 radio-name="000000000000" mode=ap-bridge ssid="..." area=""
    frequency-mode=manual-txpower country=japan antenna-gain=0 frequency=2467 band=2.4ghz-b
    scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps
    basic-rates-a/g=6Mbps max-station-count=2007 ack-timeout=dynamic tx-power=26
    tx-power-mode=all-rates-fixed noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=profile1
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no
    allow-sharedkey=no

  2. Citação Postado originalmente por DataLinux Ver Post
    segue a configuraçao da wireless

    name="wireless-2.4" mtu=1500 mac-address=00:00:00:00:00:00 arp=enabled disable-running-check=no
    interface-type=Atheros AR5413 radio-name="000000000000" mode=ap-bridge ssid="..." area=""
    frequency-mode=manual-txpower country=japan antenna-gain=0 frequency=2467 band=2.4ghz-b
    scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps
    basic-rates-a/g=6Mbps max-station-count=2007 ack-timeout=dynamic tx-power=26
    tx-power-mode=all-rates-fixed noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=disabled wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=profile1
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no
    allow-sharedkey=no

    Mude de preamble-mode=both para: preamble-mode=long e seja feliz!!!!



  3. Citação Postado originalmente por marcelomg Ver Post
    Mude de preamble-mode=both para: preamble-mode=long e seja feliz!!!!
    Exatamente isso, tive diversos problemas aqui, com bastante clientes online simultaneos, e o que resolveu foi isso. Agora estou com até 66 online simultâneos sem problemas (foi o nro máximo que vi até hj no meu MK)

  4. Em todos os clientes que fui solicitado a resolver problemas com situações de latência alta o preamble-mode como long, resolveu . Mas o que acontece é que nem todos os cartões possui essa configuração, dae a problemática de como resolver. Muitos outros detalhes tbm influencia : cabos longos até o servidor, pigtail, conectores, clientes com virus, clientes com sinais fracos demais, emfim uma infinidade de coizitas .... um outro problema é o adaptador e o chipset. Estou pesquisando mais alternativas pra solução. Novidades, posto aqui ....
    Última edição por rps67; 19-02-2007 às 14:46.



  5. Citação Postado originalmente por marcelomg Ver Post
    Mude de preamble-mode=both para: preamble-mode=long e seja feliz!!!!
    Perfeitamente!! Aproveita e desmarca "default forward".... esta opção faz todos os clientes se enchergarem.... Aproveita em "wireless table" e desabilita em cada cliente a opção "forwarding" também...






Tópicos Similares

  1. Respostas: 1
    Último Post: 20-02-2010, 02:09
  2. clientes caindo e pings instaveis
    Por EDUipiranga no fórum Redes
    Respostas: 14
    Último Post: 28-02-2008, 21:57
  3. Nao resonder a ping
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2003, 10:48
  4. Ping estranho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-01-2003, 10:38
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L