Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    alexlabtec
    Caros amigos estou de volta e venho novamente pedir uma ajuda para vc experientes é facil, ja adicionei varias pessoas no msn e não tive sucesso esperado , veja só eu sou assim o que eu aprendo eu passo adiante igual carater fmz o que eu preciso é instalar o mysql meus amigos segui varios tutoriais e não obtive sucesso criei o grupo mysql o user mysql criei uma pasta na / e dei o chmod -R para esta pasta , descompactei me apareceu tudo na pasta dei um ./configure blz, mis seguindo alguns tutoriais eu teria que digitar o make digito mais ai me aparece...


    "root@DATACONTROL:/mysql/mysql-4.0.27# ls
    BUILD/ client/ isam/ netware/
    COPYING config.guess* libmysql/ os2/
    ChangeLog config.h.in libmysql_r/ pstack/
    Docs/ config.log libmysqld/ readline/
    EXCEPTIONS-CLIENT config.sub* ltconfig* regex/
    INSTALL-SOURCE configure* ltmain.sh scripts/
    Makefile.am configure.in man/ sql/
    Makefile.in dbug/ merge/ sql-bench/
    README depcomp* missing* strings/
    ac_available_languages_fragment extra/ mkinstalldirs* support-files/
    acconfig.h heap/ myisam/ tests/
    acinclude.m4 include/ myisammrg/ tools/
    aclocal.m4 innobase/ mysql-test/ vio/
    bdb/ install-sh* mysys/"

    digito ./configure bkz
    depois


    root@DATACONTROL:/mysql/mysql-4.0.27# make
    make: *** No targets specified and no makefile found. Stop.

    e não consigo instalar o MYSQL

    Sera que vc poderiam me ajudar nesta instalação por favor.

  2. qual a distribuicao que vc usa e qual a versao ??



  3. #3
    alexlabtec
    distro é slackware




  4. instale o pacote da sua distribuição. Você só precisa compilar programas (se estes estão incluidos na distribuição) caso precise de algum parâmetro específico, patch ou versão. Se você realmente precisa de features unicas da 4.0.27 que tenham sido removidas compile do source ou use a versão incluida, mas é recomendável (por uma questão de facilidade na manutenção do sistema e de segurança) usar o pacote incluso.

    No caso do slackware há o pacote mysql já pronto, no 10.2 é a versão 4.0.23a, que não deve ter muitas diferenças em relação a 4.0.27 além de bugfixes e etc.
    Última edição por evandrofisico; 20-02-2007 às 17:32.






Tópicos Similares

  1. Problemas na instalacao do MySQL 4.1 no Fedora 4
    Por paulexpert no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 25-10-2005, 10:02
  2. Instalação do Mysql no Linux
    Por modisk no fórum Servidores de Rede
    Respostas: 6
    Último Post: 10-10-2005, 10:26
  3. Problemas com instalação do MySQL
    Por rtamura no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-06-2005, 14:57
  4. instalação do mysql-4.1.7 para ndbcluster
    Por netuno no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-11-2004, 10:58
  5. instalacao do mysql em um cl8
    Por maycon no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-06-2004, 16:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L