+ Responder ao Tópico



  1. #1

    Padrão Não conecta

    PEssoal, tenho o seguinte cenario:

    Servidor Mikrotik 2.9.27, servindo DHCP, controle de banda ligado a um AP SENAO.

    Fazem dias que tendo fazer uma WRAP com cartao CM9 em modo station se comunicar com o senao e retransmitir os dados pela porta lan, porém consigo fazer o CM9 se conectar ao senao, consigo fazer com que o cliente da lan receba o IP via o DHCP do servidor descrito acima, consigo dar ping pelo terminal do WRAP para qualquer IP externo tipo 200.221.11.100, porém o cliente que esta na lan nao pinga nada a nao ser a lan do wrap ao qual esta conectado, nem navega.

    Alguém poderia me dar uma ajuda?

  2. #2

    Padrão

    opa amigo.
    Que tipo de "ligação" você está tentando fazer entre a wan e a lan. Um nat ou um bridge?
    Posta suas configuraç~eos para ficar mais facio de entender o que se passa.



  3. #3

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    opa amigo.
    Que tipo de "ligação" você está tentando fazer entre a wan e a lan. Um nat ou um bridge?
    Posta suas configuraç~eos para ficar mais facio de entender o que se passa.
    Uma bridge, uma vez que todo controle esta concentrado no servidor.

  4. #4

    Padrão Ajuda com bridge.

    Citação Postado originalmente por klemensonleal Ver Post
    Uma bridge, uma vez que todo controle esta concentrado no servidor.
    meu sistema esta assim: Servidor mk (gateway)---> Senao ---> WRAP com CM9 (conectado ao senao em modo station) e saindo pela lan para o cliente
    cliente recebe configuracoes de IP do servidor(gateway), porem nao navega nem pinga o servidor (gateway), tenho outros 19 clientes nesse senao, e ta tudo as 1000 maravilhas sendo q todos conectados ao senao por placas pci.

    DOU UM DOCE A QUEM ME AJUDAR!!!



  5. #5

    Padrão

    Para a Wrap com Mikrotik "conversar" com teu Senao, a interface com o CM9 não pode estar em modo bridge, apenas roteando...

  6. #6

    Padrão

    Citação Postado originalmente por _AGM_ Ver Post
    Para a Wrap com Mikrotik "conversar" com teu Senao, a interface com o CM9 não pode estar em modo bridge, apenas roteando...
    Ela esta em modo station.

    Veja abaixo:


    [[email protected]] interface wireless> print
    Flags: X - disabled, R - running
    0 name="wlan2" mtu=1500 mac-address=00:0B:6B:09:F0:8C arp=enabled
    disable-running-check=no interface-type=Atheros AR5213 radio-name="000B6B09F08C"
    mode=ap-bridge ssid="CM9AP" area="" frequency-mode=superchannel
    country=no_country_set antenna-gain=18 frequency=2437 band=2.4ghz-b
    scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power=17 tx-power-mode=card-rates
    noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes default-forwarding=no
    default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both compression=no
    allow-sharedkey=no

    1 R name="wlan1" mtu=1500 mac-address=00:0B:6B:09:F0:76 arp=enabled
    disable-running-check=no interface-type=Atheros AR5213 radio-name="000B6B09F076"
    mode=station ssid="DataConnection" area="" frequency-mode=manual-txpower
    country=brazil antenna-gain=0 frequency=2437 band=2.4ghz-b scan-list=default
    rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=long
    compression=yes allow-sharedkey=no
    [[email protected]] interface wireless>


    Se alguem puder me ajudar, dou ate acesso a minha WRAP.
    Última edição por klemensonleal; 24-02-2007 às 15:12.



  7. #7

    Padrão

    Klemenson através de tua WRAP você consegue pingar no mk? Caso positivo, consegue pingar no ip que o teu cliente recebeu?
    Se você não pingar, experimenta, setar um ip do range de tua rede e aloca ele na tua bridge, possivelmente dessa forma você conseguirá navegar.
    Outra coisa se no mikrotik tive ativado o controle ipXmac, desativa ele. Limpa o arp desse cliente na tabela e seta a interface para "enable" dessa forma possivelmente seu cliente vai navegar.
    tenta ae. Abraços

  8. #8

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Klemenson através de tua WRAP você consegue pingar no mk? Caso positivo, consegue pingar no ip que o teu cliente recebeu?
    Se você não pingar, experimenta, setar um ip do range de tua rede e aloca ele na tua bridge, possivelmente dessa forma você conseguirá navegar.
    Outra coisa se no mikrotik tive ativado o controle ipXmac, desativa ele. Limpa o arp desse cliente na tabela e seta a interface para "enable" dessa forma possivelmente seu cliente vai navegar.
    tenta ae. Abraços
    Quando desativo a bridge a WRAP pinga o MK e até servidores externos tipo RJNET - Provedor de acesso à Internet - banda larga via rádio - Rio de Janeiro, mas o cliente deixa de receber IP automatico. Quando ativo a bridge o cliente recebe o IP automatico, porém ninguem pinga ninguem.

    Range de IP: 192.168.2.0/24
    Servidor MK: 192.168.2.7
    IP AP SENAO: 192.168.2.222
    IP WLAN1 WRAP: 192.168.2.223
    IP WLAN2 WRAP: 192.168.2.224