+ Responder ao Tópico



  1. #1

    Padrão Ajuda, Orkut não envia mensagem e nem deleta

    Bom pessoal meu orkut nao envia mensagen e nem deleta n seio oq fazer para resolver isso

    Squid.conf

    ###########################################################
    # Squid Proxy #
    # #
    ############################################################
    http_port 3128
    cache_mem 64 MB
    cache_dir ufs /var/spool/squid 1000 64 64
    cache_access_log /var/log/squid/access.log
    cache_log /var/log/squid/cache.log
    cache_store_log /var/log/squid/store.log
    cache_swap_log /var/log/squid/swap.log
    visible_hostname Brooks Lan house

    refresh_pattern ^ftp: 1440 20% 10080
    refresh_pattern ^gopher: 1440 0% 1440
    refresh_pattern . 0 20% 4320

    #ACL Padrao do Squid
    acl manager proto cache_object
    #acl RedeLocal src 10.1.1.1/24
    acl localhost src 127.0.0.1
    acl all src 0.0.0.0/0.0.0.0
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl Safe_ports port 21
    acl Safe_ports port 443 563
    acl Safe_ports port 70
    acl Safe_ports port 210
    acl Safe_ports port 1025-65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl Safe_ports port 3300
    acl Safe_ports port 3399
    acl CONNECT method CONNECT

    #################################################################
    acl Negados url_regex -i "/etc/squid/regras/Negados"
    http_access deny Negados

    acl NOCACHE url_regex "/etc/squid/regras/semcache" \?
    no_cache deny NOCACHE

    acl Livres url_regex -i "/etc/squid/regras/Livres"
    http_access allow Livres

    http_access allow all

    http_access deny manager
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports

    visible_hostname Brooks Lan house

    cache_mgr [email protected]
    error_directory /usr/share/squid/errors/Portuguese

    Eu não sei como resolver esse problema

  2. #2

    Padrão

    Já analisou o seu arquivo de logs?
    Ele BLOQUEIA ou ele não mostra nada?



  3. #3

    Padrão

    Tipo ele acessa normal o orkut so nao envia mensagen nem deleta
    eu peguei e coloquei o gateway do moden na mquina e o proxy no navegador e nas configurçoes do navegador para nao usar proxy para o orkut ai deu certo

  4. #4

    Padrão

    Você tá usando DansGuardian aí? Porque acontece um negócio estranho ao utilizar o Gmail com o DansGuardian.

    Supondo que o DansGuardian esteja configurado para bloquear a palavra "proxy" e em algum e-mail do Gmail apareça tal palavra, o e-mail não aparece na lista. =)

    Reforço: Aparece alguma coisa nos logs?



  5. #5

    Padrão

    Citação Postado originalmente por xstefanox Ver Post
    Você tá usando DansGuardian aí? Porque acontece um negócio estranho ao utilizar o Gmail com o DansGuardian.

    Supondo que o DansGuardian esteja configurado para bloquear a palavra "proxy" e em algum e-mail do Gmail apareça tal palavra, o e-mail não aparece na lista. =)

    Reforço: Aparece alguma coisa nos logs?
    parece que ele não usa DansGuardian nao, pois tem url_regex no squid, e não tem redirecionamento, acredito q deve ser alguma expressão dentro do arquivo de bloqueio...

    é bom ver os logs mesmo..

    valeu

  6. #6

    Padrão

    Ah, mas eu estou falando isso porque eu tenho DansGuardian e tenho preguiça de tirar as ACL's do Squid antigo que tava rodando. Afinal de contas, se o DansGuardian anula... pra quê tirar? ehehehe.



  7. #7

    Padrão

    ahhh verdade...

    pra usar o DansGuardian muda o redirecionamento... ae dele redireciona novamente para o squid..

  8. #8

    Padrão

    Amigos eu não uso o DansGuardian .
    E muito extranho isso que ta acontecendo com o orkut la, mas eu resolvi da forma que eu falei acima ta funcionando ta tranquilo.

    Mas vo dar um estudada para ver oq pode estar acontecendo.

    Obrigado pela Ajuda de vcs .



  9. #9

    Padrão

    você resolveu colocando o modem diretamente na maquina, sem passar pelo proxy, assim você não resolveu o problema, apenas o contornou...

    valeu

  10. #10

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    você resolveu colocando o modem diretamente na maquina, sem passar pelo proxy, assim você não resolveu o problema, apenas o contornou...

    valeu
    Sim contornei setei no navegador falando que o endereço do orkut nao vai usar o proxy e coloquei o gateway do modem na maquina itnao todos acessos passa pelo proxy so o orkut que nao.