Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Eu tenho um servidor desses (Dell PowerEdge 800) e apesar de ter pesquisado muito, tudo que encontrei dá errado.

    O CD dá boot, descompacta o kernel e logo em seguida ou a tela fica toda escura ou então fica com a absurda mensagem "Ready!" e daí pra frente só com um reboot.

    Li alguns artigos recomendando o Kernel 2.6 (já fiz) outros sugeriram usar o Testing (já fiz) o resultado foi o mesmo. Incrivelmente eu tentei um boot com uma instalação oficial do RedHat Enterprise 4 e ... aconteceu o mesmo!!!

    Antes que alguém diga que a máquina está com problemas ela estava funcionando muito bem e após eu cometer um "erro bobo" que apenas detonou o "/var" com nossos bancos em produção ;-) ela ficou inoperante. Agora eu quero reinstalá-la mas não queria usar o mesmo procedimento que antes.

    O procedimento que havia usado a um ano e meio atrás consistia em instalar o Debian Woody com um kernel 2.4 modificado que achei na Internet (Debian on Dell Servers - Linux - Confluence) e depois atualizar toda a instalação (menos o Kernel). O motivo de eu não querer fazer desta forma é que além desta imagem que eu indiquei é necessário um CD com o conjunto de pacotes básiscos do Woody eu não estou encontrando nem a imagem e nem o CD que tinha gravado. Dando boot com esse CD ele inicia a instalação, particionamento ... tudo na boa.

    Então a solução é uma ideia brilhante ou conseguir a imagem do woody (que não está mais nos repositórios do debian).


    Grato.

  2. Tenta instalar com essa imagem de instalação. Ela é uma versão modificada do Sarge 3.1rc3 (Eu acho que é do rc3). Muito recomendada para instalação com discos SATA. A imagem está disponível neste endereço:

    Backported d-i images

    Abraços!



  3. Opá,

    Farei o teste e vamos ver no que dá obrigado. pelo link.

  4. #4
    jeanrafael
    Olá welrbraga,

    Funcionou a dica que o colega xstefanox passou? Estou para adquirir o servidor DELL POWER EDGE 840 e estou avaliando estes detalhes.

    Obrigado



  5. Citação Postado originalmente por jeanrafael Ver Post
    Olá welrbraga,

    Funcionou a dica que o colega xstefanox passou? Estou para adquirir o servidor DELL POWER EDGE 840 e estou avaliando estes detalhes.

    Obrigado
    Eu instalei em um 830 sem problemas.






Tópicos Similares

  1. Respostas: 9
    Último Post: 11-04-2015, 11:38
  2. MikroTik RouterOS roda em servidor Dell PowerEdge R210 II?
    Por cristovao araujo no fórum Redes
    Respostas: 4
    Último Post: 29-09-2013, 23:51
  3. Não consigo instalar OS em um servidor Dell Poweredge 2850.
    Por painkillerrr no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 06-07-2012, 23:11
  4. Instalação de um servidor dell com o debian 6.0.0
    Por pardall11 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 11-02-2011, 11:01
  5. Lentidao em servidor Dell poweredge 1435
    Por gilmarcabral no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 28-11-2007, 08:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L