+ Responder ao Tópico



  1. #1

    Padrão WDS impossível

    Senhores tentei de todas as formas possiveis de conseguir montar esta rede e até o momento não consegui nem chegar perto.

    4 Ovis 5000 em 5,8Ghz como cliente + Zirok 32dbi. Coaxial de 3 metros.
    Mare 400-MTK + Atheros a 400mw + Setorial 17dbi 90º. Sem cabo coaxial.

    Estou interligando 4 pontos com estes equipamentos. Sendo que o Mare fica numa torre onde os 4 pontos tem visada direta com as distancias.
    A - 1,5Km com -72dbi
    B - 2,0Km com -74dbi
    C - 2,7Km com -84dbi
    D - 3,8Km com - 74dbi

    Desta forma temos que montar uma rede onde todos os pontos se encherguem.
    Tudo funciona normalmente mesmo no ponto com pior sinal, porém do Ponto A até o Ponto C conseguimos transferir qualquer arquivo indepentende do seu tamanho com velocidades de 9Mpbs sem problemas agora os outros pontos tanto A para B com qualquer outro e impossivel trafegar arquivos acima de 100K ocasionando assim erros dos mais variados hora fala que o arquivo não pode ser subistituido hora fala que a rede esta inacessivel. Agora todos os pontos enviando para o MARE"Repetidor" fica otimo sem perdas e ecelente performace.

    Os radios estão usando a mesma configuração com as mesmas antenas cabos fontes entre outros. Trocamos as antenas tanto como no repetidor como nos clientes. conexões estão certas.

    A Unica coisa errada e os erros na hora de trafegar arquivos nos pontos explicados e o sinal estar um pouco alto.

    Acredito existir uma configuração no MTK para corrigir estes erros. Agora a pergunta qual ?

  2. #2

    Padrão

    nao sei c vai ajudar... mas eu estava com problema de perda de pacotes no 5000ap em wds,, e era soh a configuração do ack tiomeout...



  3. #3

    Padrão

    Pode até ser porém mesmo os radios como cliente o TimeOut influencia ?
    Já que eles estão relativamente pertos ?

  4. #4

    Padrão

    um exemplo da rede
    tenho 3 aps em wds e dava problema... do ponto 1 ate o ponto 2 blz.. mas do ponto 1 ate o 3 perdia pacote... daih qdo mudei essas config resolveu.. soh testar pra vc ter certeza q funciona.. o 5000ap tem ate uma calculadora pra colocar o valor certo...
    tambem eh bom marcar as opções abaixo:
    Transmit Power : MAX
    Enable Radio 1 eXtended Range
    AckTimeOut (11a): 30(no meu caso)
    depois disso o ping ficou em menos de 2 ms..
    vlw



  5. #5

  6. #6

    Padrão

    Realmente era a ACKtimeout mesmo usando o GoogleHeart medimos os pontos e jogamos exatamente nos radios clientes e resolveu o problema. Muito Obrigado.