+ Responder ao Tópico



  1. #1

    Question Proxy cache em AP bridge?

    galera antes de tudo venho agradecer a todos a ajuda de vocês
    com ajuda de vocês montei meu primeiro AP Mikrotik.

    só estou com uma pequena duvida, montei meu AP fazendo uma bridge
    fui em bridge e criei uma bridge, depois e ports e add as interface wlan1 e wlan2
    a minha wlan1 recebe o sinal de minha torre , e a wlan2 esta configurada como ap bridge, até ai beleza tudo funciona perfeitamente , mais depois q vou configurar o webproxy simplesmente fica dando erro de proxy , as paginas não entra , alguem tem alguma dica do q posso esta errando para fazer meu AP funcionar com webproxy ?

  2. #2

    Padrão

    posta ai as regras
    que colocaste
    para vermos se achamos
    alguma falha


    abraço
    Última edição por iceboxrj; 02-03-2007 às 13:03. Razão: update



  3. #3

    Wink

    Citação Postado originalmente por iceboxrj Ver Post
    posta ai as regras
    que colocaste
    para vermos se achamos
    alguma falha


    abraço
    primeiro configurei a wlan1 /station pegando o sinal de minha torre
    depois dei para a wlan1 a mesma faixa de ip da minha rede 192.168.0.1
    depois fui em ip/router e coloquei em gatway o numero do gatway do meu servidor 192.168.0.99
    depois fui em dns e coloquei 192.168.0.1 ( gatway do meu server )
    depois fui em ip/firewall/nat e coloquei srcnat/wlan2 /masquerade
    depois configurei a wlan2 como ap bridge ( tudo ok )
    depois fui em bridge e criei uma
    depois fui em ports e coloquei a duas interface wlan1 e wlan2 na bridge q criei

    só isso , será q falta alguma coisa ?

    haa claro q criei a regra de firewall para o proxy
    dstnat
    protocolo tcp
    dst. port 80
    in. interface wlan1

    action
    redirect
    3128

    ufaa acho q só rsss
    ajuda ai gente

  4. #4



  5. #5