+ Responder ao Tópico



  1. Aew pessoal,
    eu instalei o tomcat no meu servidor e ele esta rodando através da porta 8080.
    Agora eu quero que minhas paginas jsp rode direto no apache, interagindo o apache com o tomcat...eu segui esse tutorial:
    Artículos - Tomcat - Instalar Tomcat 5.5.x cooperando con Apache 2

    O problema que eu estou tendo, é quando eu vou instalar o tomcat-connector, para fazer essa interação do apache com o tomcat
    Quando eu rodo:
    LDFLAGS=-lc ./configure --with-apache2=/usr/local/directadmin/customapache/apache_1.3.37
    --with-apxs2=/usr/local/directadmin/customapache/apache_1.3.37/src/support/apxs
    --with-java-home=/home/admin/jdk1.5

    ele me mostra a mensagem:
    could not find /usr/local/directadmin/customapache/apache_1.3.37/src/support/apxs


    ta, dai o que eu fiz foi tirar o --with-apxs2...dai ficou assim:

    LDFLAGS=-lc ./configure --with-apache2=/usr/local/directadmin/customapache/apache_1.3.37
    --with-java-home=/home/admin/jdk1.5

    Só que me mostra a mensagem:
    checking checking for apache13...... not provided
    checking checking for apache20...... configure: error: can't locate /usr/local/directadmin/customapache/apache_1.3.37/include/httpd.h

    dai eu verifiquei que o arquivo httpd.h esta na pasta ..../apache_1.3.37/src/include/httpd.h
    (Notem que tem a pasta src antes)

    como eu faço para mostrar isso para o linux, que o httpd.h esta em src/include e não só em include?
    flw...
    t+
    flw ai...t+

  2. Citação Postado originalmente por Vaza Ver Post
    ficou assim:

    Código :
    LDFLAGS=-lc ./configure  \
         --with-apache2=/usr/local/directadmin/customapache/apache_1.3.37 \
         --with-java-home=/home/admin/jdk1.5

    dai eu verifiquei que o arquivo httpd.h esta na pasta ..../apache_1.3.37/src/include/httpd.h
    (Notem que tem a pasta src antes)

    como eu faço para mostrar isso para o linux, que o httpd.h esta em src/include e não só em include?
    cara...

    veja que você passou algus valores ao ./configure, experimente colocar o "src" em seu devido lugar nesses valores e veja se funciona...

    ou crie um link simbólico do include em um nível acima...

    valeu
    Última edição por lucianogf; 06-03-2007 às 02:41.






Tópicos Similares

  1. apache com speedy home
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-02-2003, 18:15
  2. apache com mod_ssl
    Por falf no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-12-2002, 20:48
  3. Instalando um apache com php e suporte a Oci8 num conectiva
    Por Futuremax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-12-2002, 15:23
  4. Apache com ASP???
    Por no fórum Servidores de Rede
    Respostas: 9
    Último Post: 28-11-2002, 14:36
  5. Qual porta escolher para o apache com speedy home!?
    Por peralles no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L