Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera montei meu primeiro ap mikrotik com duas D-link 520
    uma recebendo o sinal de uma torre minha, com um senao, setada como cliente ,
    e outra setada como AP bridge , então na verdade esse Mikrotik seria uma especie de repetidora com proxy cache , só q não consigo fazer o proxy transparente funcionar nesse ap , criei uma bridge e em ports adicionei as duas interface a wlan1 e a wlan2 , só q quando abilito a regra no firewall para o proxi e abilito o proxy da erro direto de proxy descobri q apenas o site do banco Itau funciona , alguem pode me ajudar ??????

  2. Kra,
    Visita o wiki que tem como fazer, tudo postado lá funciona filet.
    https://under-linux.org/wiki/index.php/Mikrotik



  3. Citação Postado originalmente por eduprog Ver Post
    Kra,
    Visita o wiki que tem como fazer, tudo postado lá funciona filet.
    https://under-linux.org/wiki/index.php/Mikrotik
    lá não tem nada sobre mikrotik como AP , ainda mais sobre essa questão de receber link por uma placa e sair por outra , mais muito obrigado pela dica

  4. A ideia do proxy é a que está lá no wiki, agora tenho duas torres funcionando da forma que voce está falando.

    1 placa funcionando como cliente de outra torre
    1 placa funcionando como apbridge e funfa legal.

    Basta ativar o webproxy conforme está no wiki
    e depois colocar a regra no firewall
    /ip firewall nat add chain=dstnat in-interface=[SUA INTERFACE APBRIDGE] protocol=tcp dst-port=80 action=redirect to-ports=3128

    desta forma tudo que entrar e o destino for na porta 80 ele vai redirecionar para o seu web-proxy ok.
    Agora a um tempo atrás postei no site um recurso para quem tinha problema com conectividade social e radio uol ok. Está no link https://under-linux.org/forums/mikro...-mikrotik.html

    talvez voce precise e irá te ajudar, agora, tive problemas com proxy transparente com versoes do mikrotik antes da 3.9.27 baixa esta e usa, pois esta tenho certeza que tá filet.

    Espero ter ajudado.



  5. Citação Postado originalmente por eduprog Ver Post
    A ideia do proxy é a que está lá no wiki, agora tenho duas torres funcionando da forma que voce está falando.

    1 placa funcionando como cliente de outra torre
    1 placa funcionando como apbridge e funfa legal.

    Basta ativar o webproxy conforme está no wiki
    e depois colocar a regra no firewall
    /ip firewall nat add chain=dstnat in-interface=[SUA INTERFACE APBRIDGE] protocol=tcp dst-port=80 action=redirect to-ports=3128

    desta forma tudo que entrar e o destino for na porta 80 ele vai redirecionar para o seu web-proxy ok.
    Agora a um tempo atrás postei no site um recurso para quem tinha problema com conectividade social e radio uol ok. Está no link https://under-linux.org/forums/mikro...-mikrotik.html

    talvez voce precise e irá te ajudar, agora, tive problemas com proxy transparente com versoes do mikrotik antes da 3.9.27 baixa esta e usa, pois esta tenho certeza que tá filet.

    Espero ter ajudado.

    só uma ultima pergunta 3.9.27 vc baixo craker ?






Tópicos Similares

  1. Ap Mikrotik Com Mini Pci Card R52 100mw
    Por dragon1910 no fórum Redes
    Respostas: 19
    Último Post: 08-05-2008, 21:17
  2. AP Mikrotik com upload muito baixo
    Por luizrfabri no fórum Redes
    Respostas: 6
    Último Post: 23-04-2008, 00:40
  3. Mikrotik Com Cache Indo A Full
    Por maumcq no fórum Redes
    Respostas: 3
    Último Post: 22-05-2007, 07:40
  4. Respostas: 8
    Último Post: 16-09-2006, 18:37
  5. Linux AP Mikrotik com Dwl-512, 520 ou ag530?
    Por Portela no fórum Redes
    Respostas: 10
    Último Post: 19-01-2006, 21:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L