Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal.

    Estou com um grave problema que me tirou o sono esta noite... Tenho um servidor de dominio com varios dominios nele e um que uso como o principal, mas ontem começaram os problemas, muitos clientes começaram a ligar dizendo não estarem conseguindo receber e enviar emails desse respectivo dominio. Mas o curioso disso tudo foi que como não consegui nenhuma informacao a nivel local(porque internamente esta funcionando) entrei na fapesp e de lá o dominio resolve normal...e em atendimento com a telemar na tentativa de solucionar esse problema foi identificado que de alguns locais eles resolvem e de outros naum...o que deixa parecer que os servidores que tem esse endereço em cache consgue enxerga-lo, mas os demais nao.....Estou pirando...gostaria de obter ajuda de voces para resolver esse problema....Muito obrigado...


    Ps. pensei na possibilidade do Servidor de DNS naum estar divulgando esse dominio...Mas se for isso não sei como resolver.

  2. Pelo que sei, a FAPESP publica seu dns em três horários, não lembro ao certo mas é algo em tornode 8h, 12h e 18h então eles podem ter feito alguma lambragem e isso só vai ser resolvido na próxima publicação, levando em consideração o refresh dos servidores, vai demorar um tempo para a informação convergir.

    É uma possibilidade.....



  3. Olá Ricardo, cara no desespero que estou fico feliz de obter ja uma tentativa de ajuda em tao pouco tempo que postei...Muito Obrigado mesmo.

    Mas para sua informação veja essa publicação do resgistro.br.

    "Prezado(a) Usuário(a),

    Publicação DNS Quasi-on-line
    ----------------------------

    A partir de 23/10/2006, às 10:00 h, entra em operação um novo
    procedimento para publicação das delegações DNS. As publicações DNS
    que atualmente ocorrem 3 vezes ao dia passarão a ocorrer a cada 30
    minutos."

    Obs: E meu problema esta ocorrendo desde ontem.

    Valeu amigo

    Citação Postado originalmente por RicardoPerin Ver Post
    Pelo que sei, a FAPESP publica seu dns em três horários, não lembro ao certo mas é algo em tornode 8h, 12h e 18h então eles podem ter feito alguma lambragem e isso só vai ser resolvido na próxima publicação, levando em consideração o refresh dos servidores, vai demorar um tempo para a informação convergir.

    É uma possibilidade.....

  4. Cara, estou com um problema quase parecido...e é justamente com a Telemar (sempre digo que quem inventou a Telemar foi o Capeta, pq pra infernizar a vida dos outros eles são bons demais...hehehehhe), mas vamos lá: Meu bloco de IP não tinha zona de DNS reverso, então entrei em contato com eles (foram dois dias só pra conseguir um email de contato) para que fosse delegado o DNS reverso. Depois de algumas horas, recebi um email informando a delegação, só que foi delegado da seguinte forma: IP CNAME xxx.xxx.xxx.200,in-addr.arpa. Acontece que alguns servidores que administro (Embratel e outros com links de provedores da cidade) conseguem resolver o DNS reverso para o endereço informado acima, mas servidores UOL, Terra, Yahoo, não fazem. Devido a esse problema não consigo enviar emails para esses provedores, pois eles verificam o DNS reverso. Fiz um teste de DNS Reverso no Terra (Terra - Postmaster) e é informado que não está configurado corretamente.

    Só que tenho uma dúvida: ao invés da delegação feita pela Telemar que foi um CNAME para xxx.xxx.xxx.200.in-addr.arpa (não existe host com esse nome) não deveria apontar para meu servidor DNS (ns1.meudominio.com)???????

    Se alguém puder ajudar, fico agradecido, pois já estou com esse problema há uma semana e a Telemar diz que por lá está tudo certo. E que o problema estaria no meu servidor DNS.

    Abraço à todos!



  5. Pessoal, é o Seguinte, verificam se internamente no proprio servidores de dns seus, eles estão sendo resolvido normalmente o reverso.
    Caso esteja normal, façam a verificação de delegação no registro.br, se está ok, se tiver ok, cabo nem esquente a cabeça com isso abra um chamado na Telemerd....
    E falem o problema que vc está tendo.
    Tive um problema de reverso a alguns meses, atrás link EBT, mas do nada não sei o que houve no Registro.br tinha descadastrado os meus servidores de dns., Bom fica ae a dica, qualquer coisa, se puder ajudar posta ae flw.

    T+






Tópicos Similares

  1. problemas no DNS
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-04-2005, 18:30
  2. Problema no DNS
    Por Visitante no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-10-2004, 16:02
  3. Problema grave no Load Balance!
    Por Ronin_Ninjai no fórum Servidores de Rede
    Respostas: 6
    Último Post: 23-09-2004, 22:44
  4. Problemas no DNS
    Por rlf_801 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-03-2004, 11:14
  5. Problemas com o DNS reverso no serv
    Por Daniels no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-02-2004, 15:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L