+ Responder ao Tópico



  1. #1

    Question MSN parou de funcionar

    Ola Boa Noite pessoal.
    Estou com um problema. Tenho um servidor mk funfando a um mes normalmente so que agora resolvi fazer uma mudança. Para que meu roteador adsl parasse de travar resolvi criar uma conecção ppoe e conectar ele na internet dessa forma. So que aconteceu que nenhum dos meus clientes consegue conectar mais no msn. Ja tentei de tudo e nao consegui resolver. Alguem por favor poderia me dar uma luz??? Alguem ja teve um problema parecido?

  2. #2
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por nagliobraga Ver Post
    Ola Boa Noite pessoal.
    Estou com um problema. Tenho um servidor mk funfando a um mes normalmente so que agora resolvi fazer uma mudança. Para que meu roteador adsl parasse de travar resolvi criar uma conecção ppoe e conectar ele na internet dessa forma. So que aconteceu que nenhum dos meus clientes consegue conectar mais no msn. Ja tentei de tudo e nao consegui resolver. Alguem por favor poderia me dar uma luz??? Alguem ja teve um problema parecido?
    eai brother.

    / ip firewall mangle
    add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1360 comment="" disabled=no
    e
    chain=forward out-interface=pppoe-out1 protocol=tcp tcp-flags=syn action=change-mss new-mss=1452
    olha aqui tambem https://under-linux.org/forums/mikro...eza-braba.html
    Última edição por marcelomg; 11-03-2007 às 23:10.



  3. #3

    Padrão

    chain=forward out-interface=pppoe-out1 protocol=tcp tcp-flags=syn action=change-mss new-mss=1360, essa é minha regra, to fazendo errado?
    eu só uso esta, devo trocar e usar essas 2 que vc passou?

  4. #4

    Thumbs down

    o problema e que estava tudo navegando normal ate eu modificar e fazer uma bridge no meu modem . que droga!



  5. #5
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    chain=forward out-interface=pppoe-out1 protocol=tcp tcp-flags=syn action=change-mss new-mss=1360, essa é minha regra, to fazendo errado?
    eu só uso esta, devo trocar e usar essas 2 que vc passou?
    Na verdade uso uma dessas em cada MK que tenho aqui vc escolhe qualquer uma, e ambos resolvem o problema.

  6. #6

    Thumbs up Resolvido

    Citação Postado originalmente por marcelomg Ver Post
    Na verdade uso uma dessas em cada MK que tenho aqui vc escolhe qualquer uma, e ambos resolvem o problema.
    Resolvido com uma das regras do marcelomg. So nao entendo pq nos outros servidores que eu tenho nao foi necessario ter nenhuma dessas regras. Devo coloca-las tbm nos outros para um melhor funcionamento do msn ou nao e necessario? Valeuu pessoal!!!!



  7. #7
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão QoS para MSN

    Aproveita e poe um QoS para o msn.

    / ip firewall mangle
    add chain=prerouting protocol=tcp src-port=1863 action=mark-packet new-packet-mark=msn-out \
    passthrough=yes comment="MSN" disabled=no
    add chain=prerouting protocol=tcp dst-port=1863 action=mark-packet new-packet-mark=msn-in \
    passthrough=yes comment="" disabled=no

    / queue tree
    add name="msn-in" parent=global-in packet-mark=msn-in limit-at=256000 queue=default priority=1 \
    max-limit=256000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="msn-out" parent=global-out packet-mark=msn-out limit-at=300000 queue=default priority=1 \
    max-limit=300000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no