+ Responder ao Tópico



  1. Pessoal, eu mudei meu LINK de Speedy, para Vivax (Net a Cabo), devido ao UP do speedy ser muito pequeno se limitando a 12 KBps na configuração que eu tinha,
    Pois Bem em primeiro momento foi um sucesso a Troca do link, e as alterações das VPN que tenho com todos os clientes, mas depois no segundo dia começou o pesadelo,
    AS VPN`s dos clientes não se conectam mais sozinhas, eu tenho que entrar pelo IP (200.x.x.x) para reinciar o OPenvpn
    O Mais estranho que antes funcionava sem nenhum problema, alias nunca tive esse tipo de problema... , somente começou a Surgir depois que troquei o meu Link



    Eu depurei o OPenVPN e olha o que ele apresenta:

    Tue Mar 13 07:48:31 2007 OpenVPN 2.1_beta14 i686-pc-linux [SSL] [LZO2] [EPOLL] built on May 17 2006
    Tue Mar 13 07:48:31 2007 Static Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
    Tue Mar 13 07:48:31 2007 Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
    Tue Mar 13 07:48:31 2007 Static Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
    Tue Mar 13 07:48:31 2007 Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
    Tue Mar 13 07:48:31 2007 LZO compression initialized
    Tue Mar 13 07:48:31 2007 TUN/TAP device tun0 opened
    Tue Mar 13 07:48:31 2007 TUN/TAP TX queue length set to 100
    Tue Mar 13 07:48:31 2007 /sbin/ifconfig tun0 100.100.1.9 pointopoint 100.100.1.1 mtu 1500
    Tue Mar 13 07:48:31 2007 //etc/openvpn/rotas/iron-master.up tun0 1500 1545 100.100.1.9 100.100.1.1 init
    Tue Mar 13 07:48:31 2007 Data Channel MTU parms [ L:1545 D:1450 EF:45 EB:135 ET:0 EL:0 AF:3/1 ]
    Tue Mar 13 07:48:31 2007 Local Options hash (VER=V4): 'aeec2576'
    Tue Mar 13 07:48:31 2007 Expected Remote Options hash (VER=V4): '08eaaa36'
    Tue Mar 13 07:48:31 2007 GID set to nobody
    Tue Mar 13 07:48:31 2007 UID set to nobody
    Tue Mar 13 07:48:31 2007 Socket Buffers: R=[110592->131072] S=[110592->131072]
    Tue Mar 13 07:48:31 2007 UDPv4 link local (bound): [undef]:5009
    Tue Mar 13 07:48:31 2007 UDPv4 link remote: 200.x.x.x:5009
    Tue Mar 13 07:48:31 2007 read UDPv4 [ECONNREFUSED]: Connection refused (code=111)
    Tue Mar 13 07:48:41 2007 read UDPv4 [ECONNREFUSED]: Connection refused (code=111)

  2. Porta bloqueada !?!?

    Código :
    Tue Mar 13 07:48:41 2007 read UDPv4 [ECONNREFUSED]: Connection refused (code=111)

    E pelo log, a porta 5009/UDP ....



  3. Pessoal, realmente era Porta bloqueada... mas enfim nào era em nenhum dos dois pontos... ou do meu Servidor ou do Cliente.... era da empresa que estava me fornecendo, o Link VIVAX....
    Mas estoui migrando novamente para o Speedy ainda mais que agora eles lançaram um Pacote de um Link de 2M com 600 Kbps de Up...

  4. Problema resolvido!
    BLZ !






Tópicos Similares

  1. problema com OpenVPN com Client Windows
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-05-2006, 10:06
  2. Problema com openvpn urgente !!!
    Por slackrio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2006, 08:23
  3. Problema com Telemar HELP
    Por tuxbrasil no fórum Redes
    Respostas: 4
    Último Post: 20-01-2006, 14:19
  4. Problema com novo uebimiau, please ajuda !!!
    Por barretozol no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2005, 09:40
  5. Problema com o Kopete - Please
    Por fidelis no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-07-2005, 00:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L