+ Responder ao Tópico



  1. Bom dia pessoal
    Estou com um problema aqui que a varios dias nao consigo resolver.
    Estou colocando ipvalidos com proxy_arp em um cliente que fica na eth1 e nao esta dando certo.

    temos uma rede com ipvalidos:

    ########Script#########
    eth2 200.xx.xx.2 netmask 255.255.255.192
    route add default gw 200.xx.xx.1

    #Rede virtuais
    eth1 192.168.xx.1 netmask 255.255.255.252 up
    eth1:1 10.100.10.2 netmask 255.255.255.252 up
    eth1:2 10.100.11.2 netmask 255.255.255.252 up
    eth1:3 10.100.12.2 netmask 255.255.255.252 up
    eth1:4 10.100.13.2 netmask 255.255.255.252 up
    eth1:5 200.xx.xx.3 netmask 255.255.255.252 up # "ip valido do cliente Fulano"
    eth1:6 10.100.14.2 netmask 255.255.255.252 up

    #abilitando o proxy_arp

    echo "1" > /proc/sys/net/ipv4/conf/eth2
    echo "1" > /proc/sys/net/ipv4/conf/eth1

    ##############################
    no cliente eu ja coloquei:

    1ª opção
    200.xx.xx.3 ip
    255.255.255.252 Mascaras
    200.xx.xx.2 gw
    DNS 1 e 2 dns

    Não deu certo.

    2ª opção
    200.xx.xx.4 ip
    255.255.255.252 Mascaras
    200.xx.xx.3 gw
    DNS 1 e 2 dns

    Navega, Mais não é um ip valido.
    faço os teste no site: Meu ip - Qual é o Meu IP? 75.126.22.154

    se alguem pode me ajudar aqui pessoal agradeço.

  2. ai pessoal da para alguem mi dizer o que esta errado






Tópicos Similares

  1. Speedr com hotspot não está funcionando.
    Por Barra no fórum Servidores de Rede
    Respostas: 20
    Último Post: 04-04-2013, 00:25
  2. Respostas: 2
    Último Post: 31-08-2012, 00:50
  3. Respostas: 1
    Último Post: 06-02-2009, 13:13
  4. Classe de ips válidos não funcionam com proxy transparente
    Por rogeriobenvindo no fórum Servidores de Rede
    Respostas: 17
    Último Post: 28-03-2007, 11:16
  5. Domínio .com.br com IP dinâmico não está funcion
    Por fe_feu no fórum Servidores de Rede
    Respostas: 9
    Último Post: 25-11-2005, 02:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L