+ Responder ao Tópico



  1. #1
    beautifullsea
    Visitante

    Exclamation arquivos .rpm do Suse 10 server

    Boa noite galera,

    Estou com o seguinte problema: preciso instalar o Oracle 10g no meu Suse, porém peguei um HOWTO dizendo que eu devia instalar algumas rpms q tem no cd. Soh q logo depois q eu instalo a rpm eu dou um comando "rpm -qa (arquivo)" e o Suse fala q naum está instalado e logo depois eu tento instala-lo de nocu ele diz q jah está instalado e depois eu vou apagar ele diz q ele naum existe entaum naum pode apagar.

    Gostaria de saber se eh algum problema de permissaum ou coisa parecida.

    Se alguém tiver alguma forma mais fácil de fazer isso, por favor, me avise.

    Valew galera. Abraço.

  2. #2

    Padrão

    Cara eu não sei quais arquivos precisa instalar para rodar o oracle no SuSE, mas vc ja tentou entrar pelo yast e ver se o pacote está lá?? se tiver realmente deve estar instalado, se nao tiver la ou nao tiver flegado tenta instalar pelo yast.

    Falows



  3. #3
    beautifullsea
    Visitante

    Padrão

    Humm... mas acontece assim: eu instalo e depois verifico e ele diz q naum está instalado, mas depois eu coloco pra listar os rpms instalados e tds q eu instalei estaum lah, soh q qndo eu vou instalar o Oracle10g. No final da instalação aparece q os pacotes naum foram instalados.

    Eu naum sei o q fazer.

    Mas jah agradeço a ajuda.

  4. #4

    Padrão

    Cara voce olhou no YAST ou ta olhando pelo rpm -qa?? pq as vezes tem uns bugs no RPM direto e so no YAST aparece certo, então sugiro vc dar uma olhada pelo YAST

    falows



  5. #5