+ Responder ao Tópico



  1. #1
    beautifullsea
    Boa noite galera,

    Estou com o seguinte problema: preciso instalar o Oracle 10g no meu Suse, porém peguei um HOWTO dizendo que eu devia instalar algumas rpms q tem no cd. Soh q logo depois q eu instalo a rpm eu dou um comando "rpm -qa (arquivo)" e o Suse fala q naum está instalado e logo depois eu tento instala-lo de nocu ele diz q jah está instalado e depois eu vou apagar ele diz q ele naum existe entaum naum pode apagar.

    Gostaria de saber se eh algum problema de permissaum ou coisa parecida.

    Se alguém tiver alguma forma mais fácil de fazer isso, por favor, me avise.

    Valew galera. Abraço.

  2. Cara eu não sei quais arquivos precisa instalar para rodar o oracle no SuSE, mas vc ja tentou entrar pelo yast e ver se o pacote está lá?? se tiver realmente deve estar instalado, se nao tiver la ou nao tiver flegado tenta instalar pelo yast.

    Falows



  3. #3
    beautifullsea
    Humm... mas acontece assim: eu instalo e depois verifico e ele diz q naum está instalado, mas depois eu coloco pra listar os rpms instalados e tds q eu instalei estaum lah, soh q qndo eu vou instalar o Oracle10g. No final da instalação aparece q os pacotes naum foram instalados.

    Eu naum sei o q fazer.

    Mas jah agradeço a ajuda.

  4. Cara voce olhou no YAST ou ta olhando pelo rpm -qa?? pq as vezes tem uns bugs no RPM direto e so no YAST aparece certo, então sugiro vc dar uma olhada pelo YAST

    falows









Tópicos Similares

  1. ConfiguraÇÃo Do Suse Enterprise Server 9
    Por Guelfegali no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 12-02-2007, 11:57
  2. Problema na instalação do Suse 10 serve
    Por nikollas no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 08-02-2007, 23:02
  3. Problemas com o Wine do suse 10.0
    Por robertopaes no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 14-08-2006, 15:23
  4. Erro na instalação do SuSe 10
    Por Aprendiz_Linuxer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2006, 15:26
  5. problemas na instalação do suse 10.0
    Por paulosabino no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-01-2006, 22:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L