+ Responder ao Tópico



  1. Pessoal
    Tenho um MK rodando com autenticação pelo Hotspot
    mas estou tendo problemas com a Conectividade Social... aparece aquela mensagem de erro troca de chaves

    Percebi que nas regras dinamicas do hotspot é feito um direcionamento do tráfego da porta 80 para um proxy proprio dele, para efetuar a autenticação

    Gostaria de saber se alguém já resolveu esse problema, ou se há algum meio de fazer os IPs da Caixa não passarem por essa regra, pois não é possível altera-las devido a elas serem dinamicas, e o Walled-Garden também não funciona porque ele roda em cima de outro proxy.


    Alguém tem alguma ideia?


    Obrigado

  2. faz isso no redirecionamento , lá no NAT :
    add chain=dstnat in-interface=!Public dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128 \
    comment="" disabled=yes

    agora faça isso, no seu proxy. ( pra não armazenar no cache páginas dinamicas):

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="don't cache dynamic https pages" disabled=no



  3. Citação Postado originalmente por rps67 Ver Post
    faz isso no redirecionamento , lá no NAT :
    add chain=dstnat in-interface=!Public dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128 \
    comment="" disabled=yes

    agora faça isso, no seu proxy. ( pra não armazenar no cache páginas dinamicas):

    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" disabled=no
    add url="https://" action=deny comment="don't cache dynamic https pages" disabled=no
    Caro rps67
    essas regras são para o proxy transparente normal.
    eu precisaria que os dados não passassem no Proxy do Hotspot, que é usado para a autenticação, que roda na porta 64873, e não tem possibilidade de mudar as configurações

    De qualquer forma, obrigado pela atenção

  4. Bom
    para quem estiver precisando

    é só adicionar o seguinte

    de Modo geral, é só adicionar uma regra de accept acima do jump do hotspot

    exemplo:
    /ip firewall nat add chain=dstnat dst-address=200.201.174.0/24 action=accept
    e mover a regra pra cima.






Tópicos Similares

  1. Respostas: 9
    Último Post: 12-09-2007, 11:27
  2. Respostas: 1
    Último Post: 20-06-2007, 20:30
  3. Conectividade Social e Hotspot
    Por notgle no fórum Redes
    Respostas: 3
    Último Post: 21-06-2006, 18:24
  4. Conectividade Social
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-09-2003, 11:10
  5. Conectividade Social CAixa
    Por earaujos no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-04-2003, 16:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L