+ Responder ao Tópico



  1. #1

    Talking Zinwell g120plus

    Olá pessoal, resetei meu radio zinwell g120plus e agora não consigo entrar de forma alguma. será que algém pode me ajudar.

  2. #2

    Padrão

    Citação Postado originalmente por siolcam Ver Post
    Olá pessoal, resetei meu radio zinwell g120plus e agora não consigo entrar de forma alguma. será que algém pode me ajudar.
    Usa o RTLAPConf p/ descobrir o IP que ele esta usando.

    Link: http://www.wappro.com.br/RTLAPConf.exe

    Se ainda assim não conseguir atualizar, reseta ele e atualiza o firmware. Tem um tutorial no wiki sobre isso. É o mesmo procedimento dos kodama, gilink, alfa, etc.

    Flw!



  3. #3

    Padrão

    o se nao me engano o ip de fabrica dele e 192.168.2.254 por tanto coloca ai na mesma faixa de ip e enta, outra boa pedida e usar o http://www.wappro.com.br/RTLAPConf.exe ele acha o radio nao importa o ip, funciona mesmo..

  4. #4

    Padrão

    ola amigo, vc pode baixar o firmware do ap zinwell nesse link http://www.zinwell.com.br/Wireless/Z...20_v1.4.2e.zip e o procedimento pra atualizar ele esta aqui, nao tem erro. leia com atenção. Como retornar ao firmware original? | caso tenha alguma duvida. adiciona ai [email protected]



  5. #5

    Padrão

    Citação Postado originalmente por saip Ver Post
    ola amigo, vc pode baixar o firmware do ap zinwell nesse link http://www.zinwell.com.br/Wireless/Z...20_v1.4.2e.zip e o procedimento pra atualizar ele esta aqui, nao tem erro. leia com atenção. Como retornar ao firmware original? | caso tenha alguma duvida. adiciona ai [email protected]
    No zinwell ñ precisa este procedimento de retorno ao firmware original. É só instalar o novo firmware! E só uso zinwell aqui!
    Abraço!

  6. #6

    Talking controle de banda.

    Citação Postado originalmente por antoni Ver Post
    No zinwell ñ precisa este procedimento de retorno ao firmware original. É só instalar o novo firmware! E só uso zinwell aqui!
    Abraço!
    Olá colega. Obrigado pela informação. Acabei de montar um provedor e ainda estou aprendendo. Não entendo muito deste radios. Gostaria de saber como faço o controle de banda por interface no zinwell ? Agradeço se puder me ajudar.



  7. #7

    Padrão

    Citação Postado originalmente por siolcam Ver Post
    Olá colega. Obrigado pela informação. Acabei de montar um provedor e ainda estou aprendendo. Não entendo muito deste radios. Gostaria de saber como faço o controle de banda por interface no zinwell ? Agradeço se puder me ajudar.
    olha meu amigo, p/ te falar a verdade, nunca usei o controle de banda por interface, pq no cliente eu deixo firmware original, sem bloqueio nenhum. E em alguns pontos que uso como AP, uso AProuter 6.1, que limita a banda por ip e limita o numero de conexoes do cliente. Com essas restricoes ja no AP, consigo pendurar 20 usuarios no g120 sem me incomodar...
    PS: trabalho com ele em modo router, pq varias funcoes nao funcionam em bridge!

  8. #8

    Red face Controle de banda no Zinwell

    Citação Postado originalmente por antoni Ver Post
    olha meu amigo, p/ te falar a verdade, nunca usei o controle de banda por interface, pq no cliente eu deixo firmware original, sem bloqueio nenhum. E em alguns pontos que uso como AP, uso AProuter 6.1, que limita a banda por ip e limita o numero de conexoes do cliente. Com essas restricoes ja no AP, consigo pendurar 20 usuarios no g120 sem me incomodar...
    PS: trabalho com ele em modo router, pq varias funcoes nao funcionam em bridge!
    Amigo, vi seu comentario sobre o controle de banda no Zinwell e acho que de repente vc pode me ajudar, pois só consigo usar o controle no modo INTERFACE. Por IP ou MAC nunca da certo.
    Uso o APROUTER 6.1 e ja estou até desconfiado que ta com defeito.
    Meu esquema de ligação é o seguinte:

    Modem ADSL roteado com DHCP ligado IP 192.168.1.x que entra em 1 HUB.
    Do HUB vai a cabo pra 2 PC´s e vai tb para o Zinwell.
    O Zinwell ta configurado como GATEWAY com DHCP ligado IP 192.168.2.x pra separar minha rede da rede dos clientes.
    WAN em CLIENTE DHCP.

    Creio que até aí tudo certo pois funciona normalmente.

    Mas qualquer config. de controle de banda, na qual especifico IP ou MAC do cliente
    e velocidades de UP e DOWN, não funcionam. Sempre baixo na minha conexão máxima que é Speedy 4 mega.
    Lembrando que uso um 3º PC com apenas wireless simulando o cliente, e é nele que testo o download.

    Qualquer informação do amigo vai ser muito bem vinda, pois sou novato na área, e só dependo disso pra montar tudo no telhado e distribuir meu sinal no bairro que moro.

    BRIGADUUU!!!



  9. #9

    Padrão

    Citação Postado originalmente por DinhoSV Ver Post
    Amigo, vi seu comentario sobre o controle de banda no Zinwell e acho que de repente vc pode me ajudar, pois só consigo usar o controle no modo INTERFACE. Por IP ou MAC nunca da certo.
    Uso o APROUTER 6.1 e ja estou até desconfiado que ta com defeito.
    Meu esquema de ligação é o seguinte:

    Modem ADSL roteado com DHCP ligado IP 192.168.1.x que entra em 1 HUB.
    Do HUB vai a cabo pra 2 PC´s e vai tb para o Zinwell.
    O Zinwell ta configurado como GATEWAY com DHCP ligado IP 192.168.2.x pra separar minha rede da rede dos clientes.
    WAN em CLIENTE DHCP.

    Creio que até aí tudo certo pois funciona normalmente.

    Mas qualquer config. de controle de banda, na qual especifico IP ou MAC do cliente
    e velocidades de UP e DOWN, não funcionam. Sempre baixo na minha conexão máxima que é Speedy 4 mega.
    Lembrando que uso um 3º PC com apenas wireless simulando o cliente, e é nele que testo o download.

    Qualquer informação do amigo vai ser muito bem vinda, pois sou novato na área, e só dependo disso pra montar tudo no telhado e distribuir meu sinal no bairro que moro.

    BRIGADUUU!!!
    O controle de banda no aprouter so funciona em modo router (nat habilitado). Em bridge, apenas o controle por interface. o unico firm que eu conheço que faz controle de banda em modo bridge é o wappro (nunca usei, apenas vi no site deles www.wappro.com.br)

  10. #10

    Padrão

    Completando o anterior. pois nao havia visto que vc configurou ele como gateway.
    Na tela de controle de banda, tem uma opção "ativar controle de banda por IP" que deve estar marcada, e abaixo dela devem estar cadastrados todos os ip e velocidades que vc quer. Salve as alterações.
    Para que as alterações entrem em funcionamento, clique em "Aplicar Modificações"



  11. #11

    Padrão

    Citação Postado originalmente por antoni Ver Post
    Completando o anterior. pois nao havia visto que vc configurou ele como gateway.
    Na tela de controle de banda, tem uma opção "ativar controle de banda por IP" que deve estar marcada, e abaixo dela devem estar cadastrados todos os ip e velocidades que vc quer. Salve as alterações.
    Para que as alterações entrem em funcionamento, clique em "Aplicar Modificações"
    Valeu as infos, mas é exatamente o que eu fiz, tem uma foto da tela de Controle de Banda pra conferir.

    http://i91.photobucket.com/albums/k2...oledebanda.jpg

    E o que acontece é q só baixo na velocidade de 4 mega e não nos 128 kbps que especifiquei no grupo 1 do QoS.

    Eu queria fazer o up do firmware de novo mas não tenho a licença dele, pois comprei pelo mercado livre.
    Você sabe se tem como eu baixar a licença que esta no AP ?

  12. #12

    Padrão

    Quando vc insere um usuario em um grupo, ele ira compartilhar a banda dentro do seu grupo. Assim, se voce cadastrar 3 usuario no grupo 128, os tres irao dividir a banda de 128k. Onde voce inseriu o grupo 1 e o ip 192.168.2.100, informe o ip e a banda que vc quer liberar (não informe o grupo, ou seja: grupo=0).
    Os grupos de QoS são utilizados quando vc quer reservar determinada banda para determinado equipamento, como um servidor p/ voip ou algo assim.



  13. #13

    Padrão

    Citação Postado originalmente por antoni Ver Post
    olha meu amigo, p/ te falar a verdade, nunca usei o controle de banda por interface, pq no cliente eu deixo firmware original, sem bloqueio nenhum. E em alguns pontos que uso como AP, uso AProuter 6.1, que limita a banda por ip e limita o numero de conexoes do cliente. Com essas restricoes ja no AP, consigo pendurar 20 usuarios no g120 sem me incomodar...
    PS: trabalho com ele em modo router, pq varias funcoes nao funcionam em bridge!
    Olá amigo sou novo por aqui, e pelo q li do seu comentario, percebi q trabalha jah a algum tempo do g120, e gostaria de fazer uma pergunta, normalmente no cliente vc coloca ele no modo bridge ou isp??? por eu uso muito no modo bridge mais um amigo me disse q assim passa muito "lixo" e seria melhor usa-lo no modo ISP. O q vc me diz??? Desde Jah agradeço...

  14. #14

    Padrão

    Citação Postado originalmente por ARiLinux Ver Post
    Olá amigo sou novo por aqui, e pelo q li do seu comentario, percebi q trabalha jah a algum tempo do g120, e gostaria de fazer uma pergunta, normalmente no cliente vc coloca ele no modo bridge ou isp??? por eu uso muito no modo bridge mais um amigo me disse q assim passa muito "lixo" e seria melhor usa-lo no modo ISP. O q vc me diz??? Desde Jah agradeço...
    Depende do que vc usa no teu AP. Eu uso como bridge aqui, mas bloqueio netbios no AP. Basicamente, o unico lixo que ele envia é o netbios. No winXP, vc pode desabilitar o netbios direto na maquina do cliente, no win98 ainda ñ descobri como. Esse procedimento vale p/ qquer bridge (ovislink, kodama, zinwell, etc). Esse bloqueio do netbios, funciona inclusive c/ firmware original, pq qdo vc habilita o roteamento (NAT), ele bloqueia o netbios de uma faixa de IP p/ outra!
    Acho que era isso, abraço!