+ Responder ao Tópico



  1. #1
    Educpd
    Olá galera contratei um link dedicado da telefonica de 1MB, e tenho um roteador cisco 1600, apesar de não ter muita experiencia fiz a configuração p/ nagvegação na internet, mas estou com um problema porque não consigo navegar na internet.
    Consigo pingar os sites, receber e enviar email via pop e smtp, menos navegar.
    Dá a impressão que esta bloqueada a porta 80. Abaixo minhas configurações se algum dos amigos puder ajudar agradeço.

    !
    interface Ethernet0
    ip address 201......(IP) 255.255.255.248
    no ip directed-broadcast
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay IETF
    frame-relay lmi-type q933a
    !
    interface Serial0.111 point-to-point
    ip address 201.91.... 255.255.255.252
    no ip directed-broadcast
    frame-relay interface-dlci 111
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0.111
    !
    end

    aguardo a ajuda dos amigos...

  2. Eita...

    Esse link seu, ele é um frame-relay ou é uma LP? Dificilmente você terá que jogar uma rota fixa se a sua rede de roteadores utilizar protocolos de roteamento como RIP ou IGRP.

    Tenta utilizar o netcat ou o telnet para saber se você consegue uma conexão via porta 80 do servidor.


    Abraços!



  3. Amigo, acabei de falar com o tecnico da telefonica pelo telefone e configurei o meu cisco 1600 com a ajuda dele. Aqui va ia minha configuracao:
    Building configuration...

    Current configuration:
    !
    version 12.0
    service config
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname xxxx (nome do hostname)
    !
    enable secret (nao vem ao caso)
    enable password xxxx
    !
    ip subnet-zero
    !
    !
    !
    interface Ethernet0
    ip address 201.91.xx.xxx 255.255.255.248 (1o ip valido da minha rede)
    no ip directed-broadcast
    no ip mroute-cache
    no cdp enable
    !
    interface Serial0
    no ip address
    ip directed-broadcast
    encapsulation frame-relay IETF
    frame-relay lmi-type q933a
    !
    interface Serial0.111 point-to-point
    ip address 201.91.xx.xx 255.255.255.252 (ip wan local)
    ip directed-broadcast
    frame-relay interface-dlci 111
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 201.91.xx.xx (ip wan remoto)
    !
    dialer-list 1 protocol ip permit
    dialer-list 1 protocol ipx permit
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line vty 0 4
    password xxxxxx
    login
    !
    end

    Espero sinceramente que te ajude!
    Abraco!
    Fabricio






Tópicos Similares

  1. Receita Internet CISCO 1600 - Help
    Por Educpd no fórum Redes
    Respostas: 0
    Último Post: 29-01-2007, 14:13
  2. trocar senha do cisco 1600
    Por no fórum Redes
    Respostas: 2
    Último Post: 22-08-2005, 21:32
  3. Velocidade Maxima do CISCO 1600
    Por antoniobrandao no fórum Redes
    Respostas: 3
    Último Post: 05-05-2005, 15:44
  4. CISCO 1600 - Internet
    Por no fórum Redes
    Respostas: 12
    Último Post: 31-03-2005, 13:13
  5. Cisco 1600 !!!? Socorro !!!
    Por Educpd no fórum Redes
    Respostas: 4
    Último Post: 24-12-2004, 16:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L