+ Responder ao Tópico



  1. #1
    wandersonhcn
    Tenho uma placa de video intel 945GM no meu notebook:

    00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS/940GML Express Integrated Graphics Controller (rev 03)

    Já li bastante sobre placas intel e em toda documentação q eu vi diz q o driver correto para a minha placa é o i810 q já vem no xorg e de fato acho q o driver é esse mesmo pois eu coloquei o kurumin pra ver se funcionava e ele realmente configurou o xorg com esse i810.

    Quando eu coloco esse driver no xorg ainda consigo iniciar o X porém é impossível utilizá-lo pois o cursor do mouse não funciona além de várias outras palas, eu não consigo nem passar para o texto com o ctrl+alt+Fx e nem reiniciar o X, tenho q desligar o computador para editar o xorg e colocar o vesa de novo.

    O xorgsetup tb achou minha placa e a configurou com o mesmo driver mas continua com o mesmo problema:

    Section "Device"
    Identifier "Card0"
    Driver "i810"
    VendorName "Intel Corporation"
    BoardName "Mobile Integrated Graphics Controller"
    BusID "PCI:0:2:0"
    EndSection


    Espero q alguém possa me ajudar!!

  2. Use o utilitario xorgconfig. Se não em engano, a opção para a sua placa (a mesma da minha), é a 291 em network devices.

    Atenção na escolha de quantidade de memória e resoluçõ de vídeo!

    Até mtec!



  3. #3
    wandersonhcn
    Ou mtec mesmo configurando pelo xorgconfig, a apção de driver oferecida para placas de video intel é o i810 e continua dando o mesmo problema.






Tópicos Similares

  1. Problema com placa de rede Intel
    Por juniorr no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-03-2010, 17:56
  2. Problemas com Placa de Vídeo
    Por gilsonlc no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 30-05-2006, 20:46
  3. Problemas com placa de video Gforce 4 TI
    Por gulliver no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 15-05-2006, 17:53
  4. Placa de video Intel 82815/82810 problemas de resolução
    Por luccosta no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 30-06-2004, 14:49
  5. Dificuldades com Placas de Vídeo no Slackware 8.0
    Por LoganCavalier no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-01-2003, 00:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L