+ Responder ao Tópico



  1. To com um problema aqui no mikrotik pra tentar rodar o seguinte script:
    /ip hotspot disable 0
    esse comando não funciona,
    se eu rodo ele no terminal dá a seguinte mensagem de erro
    item number must be assigned by a print command, use print command before using an item number in a command
    ai se eu rodo
    /ip hotspot print
    /ip hotspot disable 0
    funciona mas só no terminal, no script não, mesmo que eu tenha as duas linhas de comando.

    Se alguem puder me dar uma luz, eu to querendo derrubar todos os usuarios do hotspot em um horario determinado porem sem reiniciar o servidor.

  2. tenta usar ao invés do numero ( 0 ) , use o nome que vc deu ao server HotSpot.. no meu caso aqui ficaria assim:

    /ip hotspot disable hs-lan

    onde hs-lan é o nome do meu server



  3. Obrigado funcionou certinho aqui.

  4. Citação Postado originalmente por zetula Ver Post
    Obrigado funcionou certinho aqui.
    beleza..precisando tamos ae!






Tópicos Similares

  1. Problemas com script no Crontab
    Por gilmarcabral no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-05-2006, 13:25
  2. Problemas com script de logon
    Por grmuniz no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-08-2005, 08:03
  3. Problema com script (IP x MAC + Controle de banda)
    Por sarna no fórum Servidores de Rede
    Respostas: 10
    Último Post: 06-05-2005, 18:34
  4. Problemas com script
    Por no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 09-07-2004, 16:31
  5. Problema com Script
    Por Gabriel_Junior no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 12-01-2003, 23:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L