+ Responder ao Tópico



  1. #1
    Snails
    Visitante

    Padrão Problemas com Default Authenticate

    Olá amigos...

    Estou com um problema, um tanto estranho, espero que vocês tenham a solução. Eu possuo uma rede com vários clientes wireless, conectados em um MK como AP Bridge, tenho os MACs cadastrados na Access List normal, mas quando desativo a opção do Default Authenticate, alguns de meus clientes nõa conseguem se conectar novamente a rede. Vale lembrar que, o MAC desses clientes, estão na Access List. Estes problemas, acontecem com mais frequência em clientes que possuem um WRT ou WET como Client Point.

    Alguém sabe se é trealmente, só desativa a opção de Default Authenticate ? Tem de habilitar alguma coisa a parte ? os Clientes tem de ter alguma configuração a parte ?

    Agradeço a ajuda de vocês, e espero uma resposta.

  2. #2

    Padrão

    Citação Postado originalmente por Snails Ver Post
    Olá amigos...

    Estou com um problema, um tanto estranho, espero que vocês tenham a solução. Eu possuo uma rede com vários clientes wireless, conectados em um MK como AP Bridge, tenho os MACs cadastrados na Access List normal, mas quando desativo a opção do Default Authenticate, alguns de meus clientes nõa conseguem se conectar novamente a rede. Vale lembrar que, o MAC desses clientes, estão na Access List. Estes problemas, acontecem com mais frequência em clientes que possuem um WRT ou WET como Client Point.

    Alguém sabe se é trealmente, só desativa a opção de Default Authenticate ? Tem de habilitar alguma coisa a parte ? os Clientes tem de ter alguma configuração a parte ?

    Agradeço a ajuda de vocês, e espero uma resposta.
    Voce precisa lembrar que alguns rádios como dlink e edimax, daquelas mais antigas, passam o IP da Lan dele, ou da Lan do cliente.. já me deparei com isso.

    Observe o log do MK e confira nos clientes que estão com problemas, para ver se não é a LAN/WAN do rádio ou a placa de rede dos clientes que precisa ser liberada.

    Abraços



  3. #3
    Snails
    Visitante

    Padrão

    Bom, no log apresenta o MAC final neh...em caso d Wet, os Ips mudam, mas o MAC se mantêm, nos Dlink WRT o MAC q vai são da WAN, só que, os MACs que adiciono, são os que aparecem na lista Registration do MK, quando o cliente se associa com a rede aberta, eu clico em "Copy to Access List", e ae comento, dexo bonitinhu, é só fecha a rede que, quando começa a volta os cliente, esses não voltam....no Log num acusa nenhuma diferença entre o MAC que cadastrei e do que aparece, quando libero a rede wireless na placa. Vc tem ideia do que pode ser ?

    Mesmo assim, muito obrigado pela ajuda.
    Abraços.