+ Responder ao Tópico



  1. #1

    Padrão Problema Com QUEUES

    Ola a todos ... estou com um problema meio estranho ......

    montei um segundo servidor ....e nesse somente com queues e controle P2P ... ate ai tudo Ok .....funcionando direitinho .... as Queues tbm ... controlando trafego certinho ( simples queues atribuidas a INTERFACE DE SAIDA ) ... porem ..qudo o server reinicia ( toda manha ) essas queues ... nao controlam nada ... ficam ZERADAS..( cliente navegando no link todo ) ...ai eu vo la na parte de interface e mudo para ( ALL ) ai a regra volta a funcionar .... porem se eu deixar na ALL !! qudo o server voltar a reiniciar eu tenho q mudar dinovo para a placa de saida.

    Vai entender ....MK 2.9.27 ..... ja no outro server meu funciona tudo direitinho !aguardo alguma ajuda !! obrigado .

  2. #2

    Padrão

    cara tem um script que voce pode programar o servidor para desabilitar e habilitala novamente, talves seja por isso que exista esse script..

    Voce pode programar ele todos os dias de manha ou toda vez que o server reiniciar..

    vou dar uma procurada e vejo se acho ele e posto ai para voce.



  3. #3

    Padrão Descobri oq estava gerando o erro

    Na verdade o problema era no FRONT END ( WINBOX )....o meu primeiro server foi feito utilizando o WINBOX versao 2.2.7 e as regras funcionam perfeitamente ..... deposi eu vi q tinha saido uma versao mais nova 2.2.10 ai eu comecei a utiliza-la ...ai começou a dar problema .... hoje eu deletei todas as regras QUEUES ... e refiz todas novamente utilizando o WINBOX 2.2.7 .. conclusao tudo normal ... o server pode reinicar q funciona tudo normal !!! vai ai uma dica !!!um abraço