+ Responder ao Tópico



  1. #1
    gargamelbr
    Bom dia pessoal,

    esta acontencendo o seguinte, uso o OpenSuSE 10.2.

    O sistema reconhece a placa de som, mas ele esta reconhecendo uma inexistente, que faz com que meu audio nao funcione. Ele reconhece uma tal de AxiiXP. O problema dessa placa é que eu não consigo remove la. Desabilito a placa on e volto a tentar e nada. Alguem tem alguma susgestao?


    desde ja,

    obrigado

  2. Opa nunca usei o Suse mais tenta dar o comando lsmod e lspci como root poste os resultados blz!!!



  3. #3
    gargamelbr
    ola, aqui esta o resultado lspci 00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 01) 00:01.0 PCI bridge: ATI Technologies Inc: Unknown device 5a3f 00:05.0 PCI bridge: ATI Technologies Inc: Unknown device 5a37 00:12.0 IDE interface: ATI Technologies Inc ATI 4379 Serial ATA Controller 00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller 00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller 00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller 00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 10) 00:14.1 IDE interface: ATI Technologies Inc Standard Dual Channel PCI IDE Contro ller ATI 00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge 00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge 00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 01) 00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTra nsport Technology Configuration 00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map 00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Con troller 00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscella neous Control 01:05.0 VGA compatible controller: ATI Technologies Inc RS480 [Radeon Xpress 200 G Series] 01:05.1 Display controller: ATI Technologies Inc: Unknown device 5854 02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethe rnet PCI Express (rev 20) e o lsmod Module Size Used by hfsplus 75140 0 vfat 12800 0 fat 49692 1 vfat cpufreq_ondemand 6044 1 cpufreq_userspace 4444 0 cpufreq_powersave 1792 0 powernow_k8 12168 0 subfs 7552 1 speedstep_lib 4228 0 freq_table 4612 1 powernow_k8 ipv6 242752 10 button 7056 0 battery 10244 0 ac 5252 0 af_packet 21384 2 usbhid 43616 0 edd 9824 0 tg3 97412 0 ehci_hcd 32136 0 ohci_hcd 20228 0 usbcore 112640 4 usbhid,ehci_hcd,ohci_hcd generic 4484 0 [permanent] ati_agp 8588 0 agpgart 33096 1 ati_agp pci_hotplug 26164 0 parport_pc 38980 1 lp 11460 0 parport 33864 2 parport_pc,lp dm_mod 54972 0 reiserfs 250480 1 fan 4996 0 thermal 14472 0 processor 24252 2 powernow_k8,thermal sg 35744 0 atiixp 5904 0 [permanent] sata_sil 9476 2 libata 48516 1 sata_sil sd_mod 18576 3 scsi_mod 131304 3 sg,libata,sd_mod ide_disk 17152 0 ide_core 122380 3 generic,atiixp,ide_disk no lsmod deu pra ver a placa fantasma atiixp.

    tentei remover o atiixp nos caminhos /proc/asound/card0/atiixp e /sys/module/atiixp como root mas deu a msg Operation not permitted, nem tentando força foi possivel.

    O problema e que quando eu tento instalar a placa on que funciona pelo yast(ferramenta do suse) da a seguinte mensagem:
    "O modulo do kernel snd-atiixp para supoerte a som nao pode ser carregado. Isso pode ser causado por parametro de modulo incorreto, incluindo IO ou IRQ"
    Última edição por gargamelbr; 23-03-2007 às 11:41.






Tópicos Similares

  1. diagnosticar problemas em uma placa de rede...
    Por sarna no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-09-2005, 10:19
  2. Problemas Placa de Som
    Por skiter no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-11-2004, 16:06
  3. Placa de som - problemas
    Por Rick10 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 18-11-2004, 10:50
  4. Problema com placa de som
    Por Java no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-10-2004, 18:02
  5. Problema com placa de som!
    Por Sheepex no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 23-06-2004, 06:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L