Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. E ai pessoal, eu tenho uma placa mãe da Abit a NF7-S2G que tem chipset NForce2 e eu estou com problema para instalar o driver para minha placa de rede "IC Plus IP1000 Family Gigabit Ethernet Adapter" (Onboard). Pois eu estou tentando usar a distribuição BlackTrack 2.0 (baseada no slack) e ele não detecta a placa de rede automaticamente. Alguem pode me dizer se existe algum driver para o slack e como eu poderia instalar.

    Obrigado galera,
    rafaboss
    Última edição por rafaboss; 25-03-2007 às 03:57.

  2. cara...

    quando se trata de hardware, o que vai diferenciar a detecćão ou não, é o kernel, e não a distro...

    qual versão do kernel vc está usando no slack?



  3. Citação Postado originalmente por lucianogf Ver Post
    cara...

    quando se trata de hardware, o que vai diferenciar a detecćão ou não, é o kernel, e não a distro...

    qual versão do kernel vc está usando no slack?
    Certo, eu não conheco muito linux. O Kernel que eu estou usando é o 2.6 (BackTrack 2.0). A e tambem a placa de rede é onboard. Por que será que o kernel não ta conseguindo detectar a placa então?

  4. Eu uso uma placa IC Plus aqui, mas não onboard. O módulo dela no slack é o sundance. Tenta aí:
    # modprobe sundance

    Aqui, eu tive que baixar o fonte e compilar o modulo.



  5. tá... vc está com o kernel 2.6, mas 2.6 oq? 2.6.8? 2.6.12? 2.6.20?

    já tive problemas com placa marvell quando usava kernel 2.6.15.5, tive que baixar o driver do site e instalar manualmente...






Tópicos Similares

  1. problema com placa de rede no Mandriva
    Por @science no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 13-04-2007, 15:40
  2. MOVIDO: problema com placa de rede no kurumin
    Por Duca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2006, 08:58
  3. problema com placa de rede no kurumin
    Por jotacekm no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 03-09-2006, 21:59
  4. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04
  5. Dificuldades com Placas de Vídeo no Slackware 8.0
    Por LoganCavalier no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-01-2003, 00:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L