+ Responder ao Tópico



  1. Tenho um link Full de 2 Mbits que ainda não é usado nem 50% da banda, e já tem um tempo que vem apresentando lentidão e perdas de pacotes nos horários de maior acesso, só que mesmo nesses horários uso o iptraf para ver o que ta passando, e não chega a 1 Mbits. Liguei para os técnicos da Embratel e eles ficaram de resolver o problema, já trocaram equipamentos que usam para transmitir esse link e etc. Mas até agora não resolveu, e eles sempre acham que já está tudo ok, e me ligam para fechar o chamado, só que quando chega os momento de maior consumo o problema volta a existir. Hoje um técnico levantou essa possibilidade de um dos meus clientes estarem causando o problema, pois sua maquina estria cheia de vírus que estariam causando isso, essa possibilidade realmente é valida?

  2. Citação Postado originalmente por ibsol Ver Post
    Tenho um link Full de 2 Mbits que ainda não é usado nem 50% da banda, e já tem um tempo que vem apresentando lentidão e perdas de pacotes nos horários de maior acesso, só que mesmo nesses horários uso o iptraf para ver o que ta passando, e não chega a 1 Mbits. Liguei para os técnicos da Embratel e eles ficaram de resolver o problema, já trocaram equipamentos que usam para transmitir esse link e etc. Mas até agora não resolveu, e eles sempre acham que já está tudo ok, e me ligam para fechar o chamado, só que quando chega os momento de maior consumo o problema volta a existir. Hoje um técnico levantou essa possibilidade de um dos meus clientes estarem causando o problema, pois sua maquina estria cheia de vírus que estariam causando isso, essa possibilidade realmente é valida?
    Olá,

    Realmente, podem ser muitas coisas.. Ja passei por isso... E as vezes o problema estava mesmo com a embratel e as vezes não..

    1º) Você tem um cicuito dedicado full 2mb? Ou é semi-dedicado? Caso seja semi, realmente não tem muito o que fazer.

    2º) Caso seja full, se o pessoal da embratel garantir que o problema nao esta com eles... Pelo menos pede ao tecnico que passe um FTP de teste que eles tem, para testes de downloads e uploads... Dai testo se ta dando os 2mb mesmo pelo menos até a embratel...

    3º) Você tem todo trafego passando por 1 so servidor? Para ver realmente o trafego total?
    a) Voce pode no horario de pico, tirar os clientes, e usar sozinho a internet e testar.
    b) Ver essa maquina que ta fazendo NAT, tem que ter um pouco de memoria para gerenciar muitas conexoes. Geralmente da erro de contrack.
    c) Trocar o seu roteador, pode nao estar aguentando o trafego. No meu caso, era problema com muitos pacotes/seg. Acima dos 60% de CPU meu roteador começava perder desempenho... E ficava lenta a internet.




  3. cara...

    é tanta coisa que pode ser...

    placa de rede, cabo, switch, roteador, modem... são "N" as possibilidades... o negócio é ir por tentativa e erro no caso de intermitência...

  4. cara, utiliza o mrtg para fazer o histórico de uso do link. agora se no momento do problema, vc verifica que no iptraf não dá dando nem 1mb, desliga a rede interna, deixando somente o cabo que liga o servidor ao roteador e faz um download/upload a partir do servidor, dessa forma vc está eliminando qlq possibilidade interna, deixando tudo por conta da embratel...se mesmo assim não estiver atingindo os 2mb, o problema é com a embratel. eu tive um problema desses com a embratel, justamente em horarios de picos...o problema era na embratel...a demanda dos clientes deles estava alta demais e os roteadores de lá não estavam suportando.



  5. cara se tiver com muito virus na rede pode da criando muito brodcast e causando essa lentidão mais num horario desse de pico retire o cabo que sai do roteador para o servidor e coloque num pc o ipreal do servidor e negue e teste velocidades de download, upload e ping para se certificar que não é o link, mais isso ai pode ser placa de rede e sw, recomendo você usa placas de rede 3com ou placas gigabit mesmo usando em 10/100 de marcas como dlink por exemplo e sw 3com.






Tópicos Similares

  1. Como esconder o gatway do meu server
    Por djjeantechno no fórum Redes
    Respostas: 6
    Último Post: 10-03-2010, 18:34
  2. Respostas: 2
    Último Post: 18-01-2009, 20:29
  3. Respostas: 1
    Último Post: 09-10-2008, 16:37
  4. a segurança do meu server
    Por barata_branca no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-10-2004, 20:56
  5. Respostas: 6
    Último Post: 01-08-2002, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L