Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Alguem poderia me dizer pq mesmo com o auth ativado ele continua enviado sem marcar a opcaro de autenticacao?

  2. Citação Postado originalmente por L3C4 Ver Post
    Alguem poderia me dizer pq mesmo com o auth ativado ele continua enviado sem marcar a opcaro de autenticacao?
    Que MTA vc ta usando?
    Duvida: Seu interesse é habiltar envios de emails pelo seu SMTP somente quando o usuario faça autenticação?



  3. Estou usando QMAIL.
    Sim, usuario so poderia enviar apos autenticar o SMTP.

  4. Citação Postado originalmente por L3C4 Ver Post
    Estou usando QMAIL.
    Sim, usuario so poderia enviar apos autenticar o SMTP.
    vc instalou seu qmail sozinho?
    ou foi seguindo algum howto?


    existe um patch para aplicar antes da compilação do qmail.. qmail-auth.... vc colocou?

    no projeto no qmailrocks ou do qmail-toaster eles integram isso.




  5. Sim, eu apliquei o patch sim
    Segui meio que por mim mesmo, mas o mais estranho que ele funciona, mas tb funciona se eu deixar meu outlook com a opcao de enviar sem autenticar.

    Tem algum passo pra verificar se o patch de autenticacao esta funcionando direito ou nao.
    Tipo os comando de telnet para autenticar o SMTP???






Tópicos Similares

  1. Cpanel - smtp não funciona
    Por MiguelRPG no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-09-2014, 15:49
  2. QMAIL nao funciona o SMTP
    Por redoctober no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-09-2003, 17:06
  3. Mkpasswd não funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2002, 10:53
  4. Respostas: 3
    Último Post: 25-11-2002, 18:22
  5. Função Mail() não funciona
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L