Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, meu problema é o seguinte:

    Tô trabalhando num provedor de internet. Um dos nossos parceiros trocou o servidor de site dele e agora nenhum dos nossos clientes conseguem acessar o site dele. Fiz o teste com o nslookup e mu servidor de DNS não resolve o nome. O que tenho q fazer pra resolver esse problema?????

    Meu servidor tá rodando Debian e o serviço é o bind.

    PS: É urgente!!!!!!!

  2. Citação Postado originalmente por equeiroga Ver Post
    Pessoal, meu problema é o seguinte:

    Tô trabalhando num provedor de internet. Um dos nossos parceiros trocou o servidor de site dele e agora nenhum dos nossos clientes conseguem acessar o site dele. Fiz o teste com o nslookup e mu servidor de DNS não resolve o nome. O que tenho q fazer pra resolver esse problema?????

    Meu servidor tá rodando Debian e o serviço é o bind.

    PS: É urgente!!!!!!!
    Este site estava configurado no seu servidor ??

    Se sim remova as entradas do seu DNS reinicie ....



  3. Não amigo!!! A questão é exatamente essa

    O site nunca foi hospedado em meu servidor. Ele simplesmente saiu de um servidor (que não era o meu) e foi para outro (que tb não é o meu) por questão de espaço em disco. Depois da migração, minha rede não acessa mais o bendito!!!

    Imagino que seja alguma coisa que eu tenha que fazer no meu servidor de DNS. Estou correto???? Se não, por favor me corrijam e me ajudem a corrigir isso!!!!

  4. Citação Postado originalmente por equeiroga Ver Post
    Não amigo!!! A questão é exatamente essa

    O site nunca foi hospedado em meu servidor. Ele simplesmente saiu de um servidor (que não era o meu) e foi para outro (que tb não é o meu) por questão de espaço em disco. Depois da migração, minha rede não acessa mais o bendito!!!

    Imagino que seja alguma coisa que eu tenha que fazer no meu servidor de DNS. Estou correto???? Se não, por favor me corrijam e me ajudem a corrigir isso!!!!
    Como é debian geralmente somente reiniciando o bind resolve esse problema amigo

    /etc/init.d/bind stop
    /etc/init.d/bind start

    ou dependendo da versão

    /etc/init.d/bind9 stop
    /etc/init.d/bind9 start


    dever ser o suficiente para atualizar seu DNS em relação ao dele ...

    veja ai e posta no forum !



  5. Meu amigo!!!!! Funcionou sim!!!!!

    Ainda não tinha me deparado com este tipo de problema, por conta disso, passei a manhã toda pesquisando o assunto auhauhauhauha. Não fiz quase nada além de pesquisar isso e bastava reiniciar o serviço......

    Muito obrigado pela força SMVDA.






Tópicos Similares

  1. Problemas com redirecionamento de site.
    Por CristianoRocha no fórum Redes
    Respostas: 2
    Último Post: 28-09-2012, 21:02
  2. Redirecionamento de Sites
    Por wcoelho no fórum Redes
    Respostas: 1
    Último Post: 12-04-2011, 07:40
  3. redirecionamento de site
    Por travizpe no fórum Redes
    Respostas: 1
    Último Post: 20-05-2010, 16:03
  4. Redirecionamento de site
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-04-2008, 16:47
  5. Redirecionamento de site
    Por haas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-03-2004, 16:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L