+ Responder ao Tópico



  1. #1
    pernalonga
    Visitante

    Padrão Migracao do Firewall

    Ola,

    Turma migrei meu firewall de um P 3 com 128 para uma maquina P4 com 512

    Instalei a maquina debian, instalei o iptables nela tbm.

    Meu firewall no P3 com 128 esta funcionando 100 % o problema que é que a maquina por ser antiga não esta aguentando mais trabalhar, dessa maquina P3 tem varias regras como ssh liberado , pop , smtp , vpn entre outras coisas. Eu consigo fazer ssh de casa , em qualquer estacao para esse servidor debian

    Já no meu P4 essa mesma regra que apenas migrei , quando tento fazer ssh de qualquer estacao ou ate mesmo de casa acabo nao conseguindo, fica lendo, lendo, lendo e nada ocorre. Quando libero todas as regras no firewall ele conecta normal.
    /etc/init.d/firewall aberto-total

    Mais esse P4 ainda esta em teste.

    No meu firewall mostra que esta tudo aceito para minha faixa de ip 172.16 , 172.17

    Alguma ideia ?

    Obrigado

  2. #2

    Padrão

    Amigo,
    Somente pelo fato de você ter mudado o hardware não deveria haver nenhuma mudando no funcionamento das regras do firewall...
    Mas para poder ajudar somente analisando ele para ver por qual motivo isso aconteceu



  3. #3

    Padrão

    Certo... vc instalou o ssh corretamente nesse P4 ??
    tem certeza q porta do ssh está relamente liberada ??
    Se vc está tentando se logar no ssh como root, vc verificou no sshd_config se a linha PermitRootLogin está marcada como yes ??
    o serviço do ssh está ativado ??

    verifica isso, se tudo q eu citei vc ja fez.. entao posta suas regras de firewall ae....



    vlw
    Última edição por mastellaro; 07-04-2007 às 02:56.

  4. #4
    pernalonga
    Visitante

    Padrão

    Ola,

    Quando o firewall está funcionando eu não consigo logar via ssh tanto como

    ssh -l root 200.xxx.xxx.xxx

    ou

    ssh -l suporte 200.xxx.xxx.xxx

    Mais se eu liberar geral o firewall /etc/init.d/firewall aberto-total eu consigo logar como root ou ate mesmo como suporte , entao meu sshd está funcionando 100 %

    Essa mesma regra esta num P3 e funciona 100 % e consigo logar, apenas migrei as regras para essa nova maquina P4 e não consigo logar quando esta funcionando o firewall , quando libero consigo logar.

    Abç

    Citação Postado originalmente por mastellaro Ver Post
    Certo... vc instalou o ssh corretamente nesse P4 ??
    tem certeza q porta do ssh está relamente liberada ??
    Se vc está tentando se logar no ssh como root, vc verificou no sshd_config se a linha PermitRootLogin está marcada como yes ??
    o serviço do ssh está ativado ??

    verifica isso, se tudo q eu citei vc ja fez.. entao posta suas regras de firewall ae....



    vlw



  5. #5
    pernalonga
    Visitante

    Padrão

    Ola,

    Irei postar as regras aqui, é coisa pakas he he he.

    Só irei camuflar os ips e posto logo mais.

    Abç


    Citação Postado originalmente por Josevaldo Ver Post
    Amigo,
    Somente pelo fato de você ter mudado o hardware não deveria haver nenhuma mudando no funcionamento das regras do firewall...
    Mas para poder ajudar somente analisando ele para ver por qual motivo isso aconteceu