+ Responder ao Tópico



  1. #1
    xcompbrasil
    Visitante

    Question Log estranho

    Nao estou entendendo o motivo de aparecer estas informacoes ao enviar e-mails:

    arquivo mail.info :
    Apr 11 09:56:23 wserv postfix/smtpd[5339]: connect from unknown[192.168.0.12]
    Apr 11 09:56:23 wserv postfix/smtpd[5339]: CAB5414310: client=unknown[192.168.0.12]
    Apr 11 09:56:23 wserv postfix/cleanup[5342]: CAB5414310: message-id=<[email protected]>
    Apr 11 09:56:24 wserv postfix/qmgr[4582]: CAB5414310: from=<[email protected]>, size=125218, nrcpt=2 (queue active)
    Apr 11 09:56:24 wserv postfix/smtpd[5339]: disconnect from unknown[192.168.0.12]

    arquivo mail.log
    Apr 11 09:56:30 wserv postfix/smtp[5343]: CAB5414310: to=<[email protected]>, relay=smtp-gw.makrocaixa.com.br[200.234.203.6], delay=7, status=deferred (host smtp-gw.makrocaixa.com.br[200.234.203.6] said: 451 Please try again later (in reply to RCPT TO command))
    Apr 11 09:56:30 wserv postfix/smtp[5343]: CAB5414310: to=<[email protected]>, relay=smtp-gw.makrocaixa.com.br[200.234.203.6], delay=7, status=deferred (host smtp-gw.makrocaixa.com.br[200.234.203.6] said: 451 Please try again later (in reply to RCPT TO command))

    O que pode gerar este erro e nao enviar a mensagem ?

  2. #2
    xcompbrasil
    Visitante

    Padrão

    Utilizando o flush parece que as mensagens estao indo.

    Mas um novo log apareceu da seguinte maneira :
    Apr 11 11:19:59 wserv postfix/smtp[5780]: 37DA914685: to=<[email protected]>, relay=mx.riccamultimarcas.com.br[200.193.82.66], delay=65647, status=deferred (host mx.riccamultimarcas.com.br[200.193.82.66] said: 454 Service unavailable; Client host [200.207.76.87] blocked using list.dsbl.org; Distributed Sender Blackhole List (in reply to RCPT TO command))
    Apr 11 11:20:01 wserv postfix/smtp[5771]: 8605614686: to=<[email protected]>, relay=none, delay=65637, status=deferred (Host or domain name not found. Name service error for name=amorimcaminhoes.com.br type=MX: Host not found, try again)
    Apr 11 11:20:01 wserv postfix/smtp[5772]: 8605614686: to=<[email protected]>, relay=none, delay=65637, status=deferred (Host or domain name not found. Name service error for name=autovelveiculos.com.br type=MX: Host not found, try again)

    Ve se estou entendendo direito :
    O primeiro diz que estou em uma back list
    O segundo diz que o dominio para onde estou enviando nao existe
    O terceiro diz que o MX do dominio nao existe

    É isso mesmo ?