Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenho dois micros com Ubuntu 6.10, 1 funciona bem o outro funciona +/-....

    Nesse que não tá OK (micro1 10.0.0.10), o micro não aparece no grupo de trabalho, se digito no explorer do windows \\micro1 da erro q não foi encontrado, mais se digito \\10.0.0.10 abre os compartilhamentos.

    As configurações são as mesmas nas 2 maquinas...

    Alguma dica?

  2. Geralmente isso acontece quando o Samba não está configurado para resolver nomes NetBIOS. Para configurá-lo para tal, habilite a opção wins support.


    Abraços!



  3. Citação Postado originalmente por xstefanox Ver Post
    Geralmente isso acontece quando o Samba não está configurado para resolver nomes NetBIOS. Para configurá-lo para tal, habilite a opção wins support.


    Abraços!
    Ja tinha tentado isso, mais não resolveu

    Mais obrigado pela tentativa

  4. Certifique-se que as máquinas clientes estão configuradas para resolver os nomes netbios pelo seu servidor SAMBA e certifique-se também que ele está criando o arquivo wins.dat com o mapa de quem é quem.



  5. Cara, além disso tem outro teste que vc pode fazer, isso já aconteceu comigo também, o samba tem dois daemons, o SMBD(que todo mundo conhece) e o NMBD, se não me engano é esse cara que resolve os nomes netbios, então vê se ele está rodando com um # ps -a |grep nmbd, ou então um simples #top mesmo, valeu, espero ter ajudado.






Tópicos Similares

  1. Não consigo conectar na minha rb 450g pelo ip so pelo mac.
    Por andrsnc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-03-2014, 23:06
  2. rWindows 98 + samba-3.0.25-2.fc7 pelo netbios acesso, pelo ip nao
    Por mastellaro no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-08-2007, 00:21
  3. NAT pelo nome e não pelo IP
    Por Daniel Belchior no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-12-2005, 14:37
  4. Squid - Bloquear acl não pelo ip mas pelo usuario
    Por jricardo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-12-2005, 16:57
  5. Suse 8.2 + Samba nao localiza pelo host, so pelo IP
    Por jair no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-08-2005, 07:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L