Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou precisando da ajuda dos senhores para bloquear virus pelo firewall do MK. não sei como devo colocar essa regra, Agradeço a contribuição dos senhores.

  2. A maioria dos vírus passa pelas portas 135 à 139 e 445. Então vc vai fazer o seguinte:

    IP/Firewall/FIlter Rules

    ADD

    chain=forward
    Protocol=(6)TCP
    DSt.Ports=445

    Action

    Action=drop


    e o outro

    ADD

    chain=forward
    Protcol=(6)TCP
    Dst.Ports=135-139

    Action

    Action=drop


    Essas são as portas de vírus que conheço, caso saiba de outra, faça a mesma coisa.



  3. Amigos tenho essa lista aqui, espero que ajude..

    ip firewall filter add chain=virus comment="Bloqueio de virus"


    /ip firewall filter add chain=forward connection-state=invalid action=drop comment="Drop invalid connections" disabled=no
    /ip firewall filter add chain=forward connection-state=established action=accept comment="Established Connections" disabled=no
    /ip firewall filter add chain=forward connection-state=related action=accept comment="Related connections" disabled=no
    /ip firewall filter add chain=forward action=jump jump-target=virus comment="!!! Check for well-known viruses !!!" disabled=no
    /ip firewall filter add chain=forward protocol=udp action=accept comment="UDP" disabled=no
    /ip firewall filter add chain=forward protocol=icmp limit=50/5,2 action=accept comment="Allow limited Pings" disabled=no
    /ip firewall filter add chain=forward protocol=icmp action=drop comment="Drop excess pings" disabled=no


    /ip firewall filter add chain=input connection-state=invalid action=drop comment="Drop invalid connections" disabled=no
    /ip firewall filter add chain=input tcp-flags=!syn connection-state=established action=accept comment="Accept established connections" disabled=no
    /ip firewall filter add chain=input connection-state=related action=accept comment="Accept related connections" disabled=no
    /ip firewall filter add chain=input action=jump jump-target=virus comment="!!! Check for well-known viruses !!!" disabled=no
    /ip firewall filter add chain=input protocol=udp action=accept comment="UDP" disabled=no
    /ip firewall filter add chain=input protocol=icmp limit=50/5,2 action=accept comment="Allow limited pings" disabled=no
    /ip firewall filter add chain=input protocol=icmp action=drop comment="Drop excess pings" disabled=no
    /ip firewall filter add chain=input dst-port=22 protocol=tcp action=accept comment="SSH for demo purposes" disabled=no
    /ip firewall filter add chain=input dst-port=23 protocol=tcp action=accept comment="Telnet for demo purposes" disabled=no
    /ip firewall filter add chain=input dst-port=80 protocol=tcp action=accept comment="http for demo purposes" disabled=no
    /ip firewall filter add chain=input dst-port=3987 protocol=tcp action=accept comment="winbox for demo purposes" disabled=no
    /ip firewall filter add chain=input action=accept log=yes comment="Log and drop everything else" disabled=no


    /ip firewall filter add chain=virus dst-port=135-139 protocol=tcp action=drop comment="Drop Blaster Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=135-139 protocol=udp action=drop comment="Drop Messenger Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=445 protocol=tcp action=drop comment="Drop Blaster Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=445 protocol=udp action=drop comment="Drop Blaster Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=593 protocol=tcp action=drop comment="________" disabled=no
    /ip firewall filter add chain=virus dst-port=1024-1030 protocol=tcp action=drop comment="________" disabled=no
    /ip firewall filter add chain=virus dst-port=1080 protocol=tcp action=drop comment="Drop MyDoom" disabled=no
    /ip firewall filter add chain=virus dst-port=1214 protocol=tcp action=drop comment="________" disabled=no
    /ip firewall filter add chain=virus dst-port=1363 protocol=tcp action=drop comment="ndm requester" disabled=no
    /ip firewall filter add chain=virus dst-port=1364 protocol=tcp action=drop comment="ndm server" disabled=no
    /ip firewall filter add chain=virus dst-port=1368 protocol=tcp action=drop comment="screen cast" disabled=no
    /ip firewall filter add chain=virus dst-port=1373 protocol=tcp action=drop comment="hromgrafx" disabled=no
    /ip firewall filter add chain=virus dst-port=1377 protocol=tcp action=drop comment="cichlid" disabled=no
    /ip firewall filter add chain=virus dst-port=1433-1434 protocol=tcp action=drop comment="Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=2745 protocol=tcp action=drop comment="Bagle Virus" disabled=no
    /ip firewall filter add chain=virus dst-port=2283 protocol=tcp action=drop comment="Drop Dumaru.Y" disabled=no
    /ip firewall filter add chain=virus dst-port=2535 protocol=tcp action=drop comment="Drop Beagle" disabled=no
    /ip firewall filter add chain=virus dst-port=2745 protocol=tcp action=drop comment="Drop Beagle.C-K" disabled=no
    /ip firewall filter add chain=virus dst-port=3127-3128 protocol=tcp action=drop comment="Drop porta proxy" disabled=no
    /ip firewall filter add chain=virus dst-port=3410 protocol=tcp action=drop comment="Drop Backdoor OptixPro" disabled=no
    /ip firewall filter add chain=virus dst-port=4444 protocol=tcp action=drop comment="Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=4444 protocol=udp action=drop comment="Worm" disabled=no
    /ip firewall filter add chain=virus dst-port=5554 protocol=tcp action=drop comment="Drop Sasser" disabled=no
    /ip firewall filter add chain=virus dst-port=8866 protocol=tcp action=drop comment="Drop Beagle.B" disabled=no
    /ip firewall filter add chain=virus dst-port=9898 protocol=tcp action=drop comment="Drop Dabber.A-B" disabled=no
    /ip firewall filter add chain=virus dst-port=10000 protocol=tcp action=drop comment="Drop Dumaru.Y" disabled=no
    /ip firewall filter add chain=virus dst-port=10080 protocol=tcp action=drop comment="Drop MyDoom.B" disabled=no
    /ip firewall filter add chain=virus dst-port=12345 protocol=tcp action=drop comment="Drop NetBus" disabled=no
    /ip firewall filter add chain=virus dst-port=17300 protocol=tcp action=drop comment="Drop Kuang2" disabled=no
    /ip firewall filter add chain=virus dst-port=27374 protocol=tcp action=drop comment="Drop SubSeven" disabled=no
    /ip firewall filter add chain=virus dst-port=65506 protocol=tcp action=drop comment="Drop PhatBot, Agobot, Gaobot" disabled=no
    Última edição por gilbertoandrade; 12-04-2007 às 23:20.

  4. Muito obrigado adicionei todos mas fiquei sem navegar, ai retirei uma regra que bloqueava a porta 3128, que foi a que adicionei para o proxy. vou aguarda para ver se da tudo certo pois as vezes bloquea alguns serviços, vou aguarda os users para ver se algum reclama. quem soube de mas alguma porta que entra vírus e que pode ser bloquearda manda aê por favor para enriquecer este post.



  5. Sim Realmente, para quem usa proxy convem desabilitar a regra que bloqueia a porta 3128, pois está é a porta do proxy, ou fazer o melhor, bloquear a porta 3128 somente na interface internet. Aqui uso essas regras e funciona numa boa, rodo em um mk com 1500 users e não tive problemas.


    Citação Postado originalmente por claudemirnetlink Ver Post
    Muito obrigado adicionei todos mas fiquei sem navegar, ai retirei uma regra que bloqueava a porta 3128, que foi a que adicionei para o proxy. vou aguarda para ver se da tudo certo pois as vezes bloquea alguns serviços, vou aguarda os users para ver se algum reclama. quem soube de mas alguma porta que entra vírus e que pode ser bloquearda manda aê por favor para enriquecer este post.






Tópicos Similares

  1. Bloquear Sites pelo Firewall
    Por welllinux no fórum Redes
    Respostas: 14
    Último Post: 05-03-2012, 07:26
  2. bloquear virus, pelo main.cf
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-10-2005, 12:09
  3. Bloquear recebimento de email pelo firewall usando iptables
    Por bauer no fórum Servidores de Rede
    Respostas: 11
    Último Post: 02-09-2004, 15:31
  4. Como acesso a um servidor windows , passando pelo Firewall +
    Por webluc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-09-2003, 08:46
  5. Bloquear SQUID pelo IPCHAINS
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 4
    Último Post: 24-04-2003, 10:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L