+ Responder ao Tópico



  1. Estou desenvolvendo um programa para gerenciamento financeiro para meu provedor wireless e preciso de algum meio para o programa se comunicar com o mk
    tentei usar aquivos em lote no telnet mas não deu certo.
    Por exemplo

    liberacliente.bat
    telnet 192.127.0.1
    user
    senha
    /ip arp
    add arp mac=000000000000 ip=192.127.0.x Interface=Local comment=Nome do cliente

    ao final do script só aparece a tela de login do mk

    já tentei também várias outras formas de login como
    telnet user:senha@192.127.0.1:23

    e não deu certo, só fica na tela de login

    Alguém tem uma idéia? Por favor me ajudem.
    Última edição por spectrumdm; 17-04-2007 às 20:41.

  2. Amigo uma dica

    Usa radius, alias incorpore radius, mysql, php no mesmo server centralizando tudo nele. Existe varios fronted com um preço bem acessivel de facil configuração.


    Citação Postado originalmente por spectrumdm Ver Post
    Estou desenvolvendo um programa para gerenciamento financeiro para meu provedor wireless e preciso de algum meio para o programa se comunicar com o mk
    tentei usar aquivos em lote no telnet mas não deu certo.
    Por exemplo

    liberacliente.bat
    telnet 192.127.0.1
    user
    senha
    /ip arp
    add arp mac=000000000000 ip=192.127.0.x Interface=Local comment=Nome do cliente

    ao final do script só aparece a tela de login do mk

    já tentei também várias outras formas de login como
    telnet user:senha@192.127.0.1:23

    e não deu certo, só fica na tela de login

    Alguém tem uma idéia? Por favor me ajudem.



  3. Citação Postado originalmente por spectrumdm Ver Post
    Estou desenvolvendo um programa para gerenciamento financeiro para meu provedor wireless e preciso de algum meio para o programa se comunicar com o mk
    tentei usar aquivos em lote no telnet mas não deu certo.
    Por exemplo

    liberacliente.bat
    telnet 192.127.0.1
    user
    senha
    /ip arp
    add arp mac=000000000000 ip=192.127.0.x Interface=Local comment=Nome do cliente

    ao final do script só aparece a tela de login do mk

    já tentei também várias outras formas de login como
    telnet user:senha@192.127.0.1:23

    e não deu certo, só fica na tela de login

    Alguém tem uma idéia? Por favor me ajudem.
    Opa@@ Dá uma olhada neste tópico:

    https://under-linux.org/wiki/index.p...ckup/backup-mk

    Aqui nosso amigo ensina acessar o ftp do mikrotik e copiar um arquivo. Acho que pode lhe ajudar...

  4. obrigado

    já tentei isso também

    o problema é o telnet só lê a primeira linha do script
    por exemplo

    no bat
    telnet 192.127.0.1
    user
    senha


    após executar esse script deveria logar no mk, mas ao ivés disso ele pede o usuário e a senha...






Tópicos Similares

  1. MK controlando banda sem ser o servidor DHCP
    Por brenoaml no fórum Redes
    Respostas: 2
    Último Post: 15-04-2011, 16:51
  2. Respostas: 0
    Último Post: 23-04-2009, 23:11
  3. Respostas: 10
    Último Post: 20-02-2008, 17:41
  4. 03 clientes em 01 AP + MK controlando tudo?
    Por SgtoMarlthon no fórum Redes
    Respostas: 3
    Último Post: 14-12-2007, 16:09
  5. programa gerenciamento financeiro
    Por raus no fórum Redes
    Respostas: 34
    Último Post: 26-05-2007, 12:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L