Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Roteio uma conexão com a internet para toda a rede com o seguinte script:

    #!/bin/sh
    modprobe iptable_nat
    modprobe ip_nat_ftp
    modprobe ip_conntrack_ftp

    echo 1 > /proc/sys/net/ipv4/ip_forward

    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    Tudo funciona super bem, mas está acontecendo uma coisinha que tá me deixando maluco e eu já procurei entender o porquê disso e até agora nada. Tem um estação WINDOWS XP (mas pode ser qualquer uma outra) que faz um conexão VPN (pptp) para um servidor, só que a conexão fica tentando autenticar o usuário, mas não consegue. Se eu pegar o minha conexão e configura-la direta na estação a conexão é autenticada sem problemas no servidor VPN. O que será que pode está acontecendo com o roteamento?

    Obrigado e aguardo qualquer ajuda (URGENTE).

  2. existem algumas VPNs que não aceitam NAT



  3. tmb acontece comigo... o estranho é que funcionava perfeitamente, e parou !!!

    mtec

  4. Citação Postado originalmente por mtec Ver Post
    funcionava perfeitamente, e parou !!!
    o cenário é igual o descrito acima?



  5. Sim!!

    mtec






Tópicos Similares

  1. Iptables - Problema para conectar em VPN Microsoft
    Por andunno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-06-2010, 16:13
  2. problemas para conectar com ftp
    Por LoPeZiO no fórum Redes
    Respostas: 5
    Último Post: 21-10-2008, 20:56
  3. problema para conectar usando adsl com modem DLink500Grouter
    Por Luquinhass no fórum Servidores de Rede
    Respostas: 11
    Último Post: 15-09-2004, 12:45
  4. problemas para conectar com modem
    Por devf no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2004, 23:52
  5. Problemas ao conectar php com mysql
    Por Lili no fórum Servidores de Rede
    Respostas: 44
    Último Post: 12-11-2002, 09:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L