+ Responder ao Tópico



  1. #1

    Padrão RAID com Conectiva 10!!!

    Pessoal,

    Resolvi o problema do Conectiva com minha placa-mãe Intel colocando os HD´s SATA como Legacy, na Bios... Mas agora estou com outro problema:

    Comprei uma Asus M2N4-SLI, que faz RAID 0, 1 e 10 via Hardware, através do chipset na própria placa-mãe. Coloquei nela 2 HD´s SATA de 250 gb cada, e configurei o software do chipset para fazer RAID 0 com eles, ou seja, consegui uma partição de 500 Gb (como se fossem 1 HD só) e a máquina ficou BALA...

    Agora estou tentando fazer a mesma coisa com o Linux (Conectiva 10), pois achei interessante usar no meu servidor que roda, entre outros serviços, o Squid, que trafega, em média 5 mbps direto, para ver como ele iria se comportar...

    O problema é que durante a instalação do Conectiva ele detecta os 2 HD´s, mas simplesmente IGNORA o arranjo de RAID que eu criei com o software do chipset Raid, ou seja, continua mostrando como se fosses 2 HD´s separados. Até aí tudo bem, pois eu posso fazer um arranjo RAID 0, 1 ou 5 usando o próprio módulo "md" do Linux, mas para isso eu criaria 1 partição do tipo RAID em cada disco e colocaria ambas no mesmo arranjo, mas isso seria o RAID via software...

    É possível fazer com que o próprio Linux reconheça o arranjo RAID feito pela controladora da placa-mãe, fazendo com que eu tenha somente 1 HD virtual de 500 gb, como no Windows???

    Aguardo suas dicas...

    [] a todos...

  2. #2



  3. #3

    Padrão

    rootmaster, valew pelos links... É uma ótima literatura, mas o que eu queria saber mesmo é se tem como fazer com que o Linux "enxergue" somente o arranjo RAID que eu faço na bios da placa-mãe, fazendo com que ele já instale a partição de boot no arranjo RAID...