+ Responder ao Tópico



  1. #1

    Padrão Mikrotik parou

    Bom meu mikrotik estava funcionando tranquilo, mas do nada ele parou de navegar e agora nao consigo acessar mais nada, consigo pingar os gateway normal mas nao consigo navegar de forma alguma

  2. #2

    Padrão

    Citação Postado originalmente por admskill Ver Post
    Bom meu mikrotik estava funcionando tranquilo, mas do nada ele parou de navegar e agora nao consigo acessar mais nada, consigo pingar os gateway normal mas nao consigo navegar de forma alguma
    Verifica as regras de NAT e regras de firewall.. parar do nada.. é um tanto estranho..
    abraços



  3. #3

    Padrão Nada

    Aqui está minhas configurações de NAT !


    0 ;;; maskrando rede 10.0.0.0/8
    chain=srcnat src-address=10.0.0.0/8 action=masquerade

    1 ;;; maskrando rede 192.168.254.0/24
    chain=srcnat src-address=192.168.254.0/24 action=masquerade

    2 ;;; Redirecionamento DNS
    chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53

    3 chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53

    4 ;;; redirecionamento proxy rede 192.168.254.0/24
    chain=dstnat src-address=192.168.254.0/24 protocol=tcp dst-port=80
    packet-mark=http_down action=redirect to-ports=3126

    5 ;;; redirecionamento proxy rede 10.0.0.0/8
    chain=dstnat src-address=10.0.0.0/8 protocol=tcp dst-port=80
    packet-mark=http_down action=redirect to-ports=3126

    6 ;;; masquerade hotspot network
    chain=srcnat src-address=191.72.0.0/24 action=masquerade




    e do Firewall


    0 ;;; Drop Netbius e Similar
    chain=input protocol=udp src-port=135 action=drop

    1 chain=input protocol=tcp src-port=135 action=drop

    2 chain=input protocol=udp src-port=137 action=drop

    3 chain=input protocol=tcp src-port=137 action=drop

    4 chain=input protocol=udp src-port=138 action=drop

    5 chain=input protocol=tcp src-port=138 action=drop

    6 chain=input protocol=udp src-port=139 action=drop

    7 chain=input protocol=tcp src-port=139 action=drop

    8 chain=input protocol=tcp src-port=445 action=drop

    9 chain=input protocol=udp src-port=445 action=drop

  4. #4

    Padrão

    seu modem esta em modo bridge e discando pelo mk? se sim pode ser isso, pois uma vez aconteceu comigo o mesmo, eu colocava o modem em bridge e se caia a energia ou ele travava, dai voltava para modo router. isso aconteceu comigo. tenta ai.



  5. #5

    Unhappy Nada

    O que aconteceu foi o seguinte:

    Tenho dois links que são balanceados pelo roteador da planet e o mikrotik usava o ip do roteador pra ter acesso à Internet ou seja pro Mikrotik eu só tenho um link que é o Load Balance ( ip 175.16.0.1 ), o ip dos meus dois links são 172.16.0.1 e 191.72.0.1, o que aconteceu eh que o mikrotik parou de acessar o link, ninguem navegava mais pelo mikrotik, pois bem, perdi dois dias e noite acreditando que seria hardware troquei tudo desde placa mae, hd e cabos, e constatei que quando colocava o cabo direto no mikrotik do link 191.72.0.1 e configurava as rotas, interface e et... ele funcionava bem. Acreditei ser problema do load balance da planet, mas quando colocava no computador funcionava perfeitamente, dai levei a conclusão que poderia ser o ip do load, pois bem troquei o ip do load pra 191.72.0.1 e funcionou normal. Agora o que mais me deixa indignado eh que no mikrotik não tem nenhum bloqueio pro ip ou coisa do genero pois revistei ele todo e nao achei nada. Quer dizer resolvi o problema sem saber o que causou.