Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão dhcp server + arp

    estou com um problema q ta me deixando de cabelo branco, eu vou em dhcp server e marco os ips em leases como static depois vou no ip--arp e coloco os ips + macs lá mas acontece de o cliente receber um ip diferente toda vez q se conecta no dhcp server ai ele nao navega pq no arp está travado outro ip !

    as vezes olho no dhcp leases e tem 3 ips diferentes com o mesmo mac!

    um abraço e fico no aguardo!

  2. #2

    Padrão dhcp

    Amigo vc usa hostpot?

    Se sim vc tem que tirar a opção do hostpot fornecer ip automaticamente?


    Citação Postado originalmente por kraddv Ver Post
    estou com um problema q ta me deixando de cabelo branco, eu vou em dhcp server e marco os ips em leases como static depois vou no ip--arp e coloco os ips + macs lá mas acontece de o cliente receber um ip diferente toda vez q se conecta no dhcp server ai ele nao navega pq no arp está travado outro ip !

    as vezes olho no dhcp leases e tem 3 ips diferentes com o mesmo mac!

    um abraço e fico no aguardo!



  3. #3

    Padrão nao uso hotspot nao

    ola amigo, eu nao uso nem hotspot nem ppoe só queria fazer um controle pelo mac mesmo, estou pensando em colocar ppoe mais issu eh só mais pra frente, aqui nao tenho problema de robarem sinal, pq o local eh pequeno, queria amarrar os ips aos macs para controlar a banda por queues e obter graficos das conexoes! grato pela resposta e fico no aguardo!

  4. #4

    Padrão

    Amigo teria que funcionar apos vc marcar como statico, mais tenta fazer o seguinte apos vc marcar como statico vc entra la e marca no ip a opção always broadscast, tenta ae e fala para gente. Aqui tenho e funciona blz...

    Citação Postado originalmente por kraddv Ver Post
    estou com um problema q ta me deixando de cabelo branco, eu vou em dhcp server e marco os ips em leases como static depois vou no ip--arp e coloco os ips + macs lá mas acontece de o cliente receber um ip diferente toda vez q se conecta no dhcp server ai ele nao navega pq no arp está travado outro ip !

    as vezes olho no dhcp leases e tem 3 ips diferentes com o mesmo mac!

    um abraço e fico no aguardo!



  5. #5

    Padrão nada

    fiz oq vc falow mas nao adinantou repare q tem o mesmo mac aparecendo duas vezes e com ip diferente.
    eu marquei como statico e marquei a opçao q vc falow reinicie o radio pra ver se ele ia pegar o ip q coloquei lá, e pimba ele pegou outro ip!

    [img=http://img254.imageshack.us/img254/3115/testehr3.th.jpg]

  6. #6

    Padrão

    Amigo pode colocar as suas configurações para a gente analizar, teria q funcionar assim desse jeito..


    Citação Postado originalmente por kraddv Ver Post
    fiz oq vc falow mas nao adinantou repare q tem o mesmo mac aparecendo duas vezes e com ip diferente.
    eu marquei como statico e marquei a opçao q vc falow reinicie o radio pra ver se ele ia pegar o ip q coloquei lá, e pimba ele pegou outro ip!

    [img=http://img254.imageshack.us/img254/3115/testehr3.th.jpg]