Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. amigos me ajudem, seguem em anexo as fotos do log e das conf do webproxy. ta acontecendo assim, a cada uns dois dias, trava meu servidor, mas ele sempre voltava normal em questao de 3 minutos. mas eu nao sabia o que era, entao coloquei para gerar os logs no disco do mikrotik, acontece que entao ontem ele travou, só funcionava o msn, e deu este erro do squid, acho que entao era este erro que ficava dando só que ontem foi diferente ele nao voltou a funcionar, só percebi hoje de manha isto. entao entrei pelo winbox e mandei reiniciar, dai perdi acesso total mesmo a ele, nem o winbox funcionava mais, mas o ping respondia,
    conclusao? tive que ir la e desligar e ligar o servidor denovo.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         webproxy.gif
Visualizações:	302
Tamanho: 	9,3 KB
ID:      	579   Clique na imagem para uma versão maior

Nome:	         erro.gif
Visualizações:	231
Tamanho: 	12,1 KB
ID:      	580  

  2. Qual versão do mk está usando ? é crack ?
    2.9.27 crack acontece isso. Bug do crack...



  3. mas alguma sugestão pessoal? nunca vi disso tenho outros mk mas nunca vi disso.

  4. Citação Postado originalmente por jhonnyp Ver Post
    mas alguma sugestão pessoal? nunca vi disso tenho outros mk mas nunca vi disso.
    Amigo posso te dar uma dica, isso pode ser problema ate mesmo no hd, pois quando o squid vai tentar gravar alguma coisa e ele não consegue ele retorna essa mensagem, vi que vc alterou alguns parametros na config do proxy do mk, vc não especificou o maximo de memoria do cache? Vc faz algum bloqueio de sites? Alguma regra no seu firewall dropando o acesso interno ao squid do mk??

    Precisando estamos ai..



  5. eu queria assim que dicasse coisa em cache até 5MBytes, tenho 512 mem DDR o meu HD é de 160 ou 120 GB nao lembro.

    somente bloqueio o acesso externo ao webproxy.

    qual seria a config ideal no meu proxy?






Tópicos Similares

  1. Erro no Proxy
    Por arauadbr no fórum Redes
    Respostas: 3
    Último Post: 03-01-2010, 14:06
  2. Erro no proxy
    Por vialink no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-01-2009, 09:23
  3. Web-Proxy (erro no log)
    Por minelli no fórum Redes
    Respostas: 0
    Último Post: 11-09-2006, 09:58
  4. Socorro a minha internet no linux ñ funciona so no runwindow
    Por garupeiro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-06-2004, 16:46
  5. Minha internet nao funciona no Mandrake 9.0
    Por dcopp no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-04-2004, 13:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L