+ Responder ao Tópico



  1. Olá pessoal tenho um script para enviar backup por email. Em um servidor está 100% e o mesmo script em outro não envia o email e nos log aparece " system error" error sending email: invalid BODY.
    SEGUE O SCRIPT:

    add name="backup_mail" source="system backup save name=email
    \n/tool e-mail send \
    to=\"enternetinformatica@gmail.com\" from=\"ricardo@ent.com.br\" server=\"200.166.229.132\" subject=\(\[/system \
    identity get name\] . \" \" . \[/system clock get time\] . \" \" . \[/system clock get date\] . \" \
    Backup\"\) file=email.backup" policy=ftp,reboot,read,write,policy,test

  2. Amigo seu servidor de e-mail exige autenticação? Pois o mikrotik não consegue enviar e-mails em servidores com autenticação smtp..


    Citação Postado originalmente por enternetinformatica Ver Post
    Olá pessoal tenho um script para enviar backup por email. Em um servidor está 100% e o mesmo script em outro não envia o email e nos log aparece " system error" error sending email: invalid BODY.
    SEGUE O SCRIPT:

    add name="backup_mail" source="system backup save name=email
    \n/tool e-mail send \
    to=\"enternetinformatica@gmail.com\" from=\"ricardo@ent.com.br\" server=\"200.166.229.132\" subject=\(\[/system \
    identity get name\] . \" \" . \[/system clock get time\] . \" \" . \[/system clock get date\] . \" \
    Backup\"\) file=email.backup" policy=ftp,reboot,read,write,policy,test






Tópicos Similares

  1. Erro ao enviar backup por email de dentro do Mk.
    Por pereira925 no fórum Redes
    Respostas: 12
    Último Post: 15-03-2013, 07:58
  2. Respostas: 3
    Último Post: 13-08-2012, 15:32
  3. Script para enviar ip do servidor por e-mail
    Por deson00 no fórum Redes
    Respostas: 8
    Último Post: 23-08-2009, 00:58
  4. Respostas: 25
    Último Post: 12-07-2009, 19:08
  5. Respostas: 3
    Último Post: 03-03-2007, 11:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L