Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Salve amigos da lista, to com um MK na bancada testando o Hotspot, quando habilito o hotspot aparece a tela de login e depois de preencher user e senha ele me retorna na tela essa mensagem: web browser did not send challenge response (try again, enable JavaScript)
    O hotspot ta na wlan1 e quando da esse erro não consigo acessar o MK pelo Winbox de nenhuma ether, sempre retorna erro de usuario e senha no Winbox tenho que reiniciar pra voltar ao normal o acesso, mas o erro do hotspot persiste.

  2. Amigo por um acaso seu java script esta liberado no seu browser? De uma verificada nisso..

    Abraço t+


    Citação Postado originalmente por marcelomg Ver Post
    Salve amigos da lista, to com um MK na bancada testando o Hotspot, quando habilito o hotspot aparece a tela de login e depois de preencher user e senha ele me retorna na tela essa mensagem: web browser did not send challenge response (try again, enable JavaScript)
    O hotspot ta na wlan1 e quando da esse erro não consigo acessar o MK pelo Winbox de nenhuma ether, sempre retorna erro de usuario e senha no Winbox tenho que reiniciar pra voltar ao normal o acesso, mas o erro do hotspot persiste.



  3. E outra...o hotspot só funciona se estiver internet entrando do outro lado!

    Para o hotspot funcionar corretamente o MK tem q está roteando certinho, ou seja, entrando net na inface "public" e saido na "private" onde esta última deverá ser a interface q o hotspot responderá.

    Tenta aí.

  4. amigão tive o mesmo problema aqui essa semana, consegui resolver desmarcando a opção usar servidor proxy no internet explorer, com o proxy desabilitado o hotspot funciona file ja com o proxy marcado da esse mesmo erro que esta acontecendo ai com vc.

    ate mais.



  5. O básico estava funcionando.
    1º O Java está habilitado no browser.
    2º A Net tá UP, quando habilito e tento logar no Hotspot cai tudo.
    3º Aqui o proxy é transparente, não ta setado nada, como disse tudo funciona transparente e normal.
    Print:
    print
    / ip hotspot
    add name="hs-wlan1" interface=wlan1 address-pool=hs-pool-7 profile=hsprof1 \
    idle-timeout=5m keepalive-timeout=none addresses-per-mac=2 disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    add name="hsprof1" hotspot-address=10.10.10.1 dns-name="" \
    html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d \
    split-user-domain=no use-radius=no
    / ip hotspot user
    add name="admin" password="xxxxxxxxxxx" profile=default comment="" disabled=no
    add server=hs-wlan1 name="marcelomg" password="xxxxxxxx" profile=default \
    comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no






Tópicos Similares

  1. Erro hotspot "ãtive o javascript do seu navegador" por favor me ajudem!
    Por microbooster no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-06-2015, 20:03
  2. Colocando erros hotspot em portugues
    Por interhome no fórum Redes
    Respostas: 7
    Último Post: 02-05-2009, 10:42
  3. Colocando erros hotspot em portugues
    Por interhome no fórum Tutoriais
    Respostas: 7
    Último Post: 02-05-2009, 10:42
  4. Erros HotSpot Mikrotik 3.11 e 3.13
    Por rockeiromaiden no fórum Redes
    Respostas: 2
    Último Post: 06-10-2008, 13:30
  5. Respostas: 1
    Último Post: 02-07-2006, 20:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L