+ Responder ao Tópico



  1. #1

    Thumbs up Aberto para ajudar!!

    Olá pessoal, tenho um provedor com alguns clientes, uso o MK, é meu braço direito...
    Gostaria de contribuir com a comunidade, se alguem precisar de ajuda referente ao mesmo farei o tiver ao meu alcance para ajuda...


    Atenciosamente NetLimit

  2. #2

    Padrão

    Beleza kra, bem vindo a turma..

    Abraço t+

    Citação Postado originalmente por netlimit Ver Post
    Olá pessoal, tenho um provedor com alguns clientes, uso o MK, é meu braço direito...
    Gostaria de contribuir com a comunidade, se alguem precisar de ajuda referente ao mesmo farei o tiver ao meu alcance para ajuda...


    Atenciosamente NetLimit



  3. #3
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por netlimit Ver Post
    Olá pessoal, tenho um provedor com alguns clientes, uso o MK, é meu braço direito...
    Gostaria de contribuir com a comunidade, se alguem precisar de ajuda referente ao mesmo farei o tiver ao meu alcance para ajuda...


    Atenciosamente NetLimit
    Q bom amigo, seja bem vindo, o forum ta precisando mesmo de usuarios mas participativos.

  4. #4

    Talking

    Seja bem vindo amigo, essas atitudes saum boas, o pessoal agradece, sou novo no MK mas já dei minhas contribuição..rsss.

    Mas pra vc iniciar já vou te pedir ajuda..

    Eu ativei o WEB PROXY, fiz tudo como manda o manual, soh q tah dando um erro naquela regra, em ambas.

    IP / WEB-PROXY / CACHE *


    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" \ disabled=no

    add url="https://" action=deny comment="no cache dynamic https pages" \ disabled=no


    no meu já tinha essa linha, somente isso e nem mexi, deixei ela como estah

    :cgi-bin \\?"


    O erro q aparece no LOGs qnd ativo aquelas 2 linhas eh esse.

    Apr/28/2007 17:25:28 | web-proxy warning | web proxy configuration error: Invalid regular expression "\": trailing backslash


    Pode me ajudar nisso???

    Desde já agradeço amigo.

    PS. como saber se estah funfando mesmo????



  5. #5

    Padrão

    Citação Postado originalmente por Wavila Ver Post
    Seja bem vindo amigo, essas atitudes saum boas, o pessoal agradece, sou novo no MK mas já dei minhas contribuição..rsss.

    Mas pra vc iniciar já vou te pedir ajuda..

    Eu ativei o WEB PROXY, fiz tudo como manda o manual, soh q tah dando um erro naquela regra, em ambas.

    IP / WEB-PROXY / CACHE *


    add url=":cgi-bin \\?" action=deny comment="no cache dynamic http pages" \ disabled=no

    add url="https://" action=deny comment="no cache dynamic https pages" \ disabled=no


    no meu já tinha essa linha, somente isso e nem mexi, deixei ela como estah

    :cgi-bin \\?"


    O erro q aparece no LOGs qnd ativo aquelas 2 linhas eh esse.

    Apr/28/2007 17:25:28 | web-proxy warning | web proxy configuration error: Invalid regular expression "\": trailing backslash


    Pode me ajudar nisso???

    Desde já agradeço amigo.

    PS. como saber se estah funfando mesmo????
    wavila o erro esta nessa parte aqui:

    add url=":cgi-bin \\?"

    troque por

    add url=":cgi-bin \?"

    e veja se resolve o seu problema

    EDIT:

    esqueci de dar as boas vindas ao nosso novo amigo no forum netlimit
    seja bem vindo e sinta-se a vontade de perguntar tbm heeh
    Última edição por undrtkr; 28-04-2007 às 17:58.

  6. #6

    Padrão

    Citação Postado originalmente por undrtkr Ver Post
    wavila o erro esta nessa parte aqui:

    add url=":cgi-bin \\?"

    troque por

    add url=":cgi-bin \?"

    e veja se resolve o seu problema

    EDIT:
    Infelizmente nao deu certo, continua o erro.



  7. #7

    Padrão

    remova todas as linhas da guia cache, em seguida vá até a guia add, na parte url,digite :cgi-bin\?, em action ative deny...

    deve funcionar...

  8. #8

    Padrão

    Citação Postado originalmente por netlimit Ver Post
    remova todas as linhas da guia cache, em seguida vá até a guia add, na parte url,digite :cgi-bin\?, em action ative deny...

    deve funcionar...
    Essa linha já tinha qnd instalei o MKT, mas ela tem 2 barras "//" tem alguma diferença???

    eu deletei as outras linhas.



  9. #9

    Padrão Não consigo compartilhar

    Boa Noite Amigos

    Tenho um modem roteado vélox e gostaria de distribuir o sinal para alguns amigos utilizando o Mt. Minhas config são estas:

    Eth1 192.168.1.10
    Getway 192.168.1.3 (ip modem)
    Dns 200.223.xxx.xxx (não me lembro bem)
    192.167.xxx.xxx
    Tenho 2 placas de rêde isntaladas no pc com o Mikrotik eth1 e eth2

    Más se alguém puder me ajudar, queria saber como ficaria as configurações no Mk (como é q configuro) pq não estou conseguindo compartilhar minha net.
    Tb como ficariam as máquinas cliente.

    Desde já agradeço a atenção

  10. #10

    Padrão

    Bem vindo amigo, espero q sua adicao seja de grande valia ao grupo.