Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    dandan26
    boa tarde galera.... preciso de uma ajuda de voces.... meu samba esta configurado conforme abaixo:

    [global]
    workgroup = EMPRESA
    netbios name = LINUX
    server string = Conectiva Samba Server
    security = DOMAIN
    encrypt passwords = Yes
    update encrypted = Yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
    unix password sync = Yes
    log file = /var/log/samba/%m.log
    max log size = 0
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    logon script = logon.bat
    domain logons = Yes
    preferred master = True
    domain master = True
    wins support = Yes
    printing = lprng
    oplocks = True

    [netlogon]
    comment = Scripts para os logons dos usuarios
    path = /home/samba/netlogons
    guest ok = Yes
    browseable = No

    [homes]
    comment = Home Directories
    valid users = %S
    read only = No
    create mask = 0664
    directory mask = 0775
    browseable = No

    [printers]
    comment = All Printers
    path = /var/spool/samba
    printable = Yes
    browseable = No

    [utilsoft]
    comment = Sistema Utilsoft
    path = /home/sistemas/utilsoft
    force user = root
    force group = utilsoft
    read only = No
    create mask = 0770
    security mask = 0770
    directory mask = 0770
    directory security mask = 0770
    browseable = No
    volume = utilsoft

    [cta]
    comment = Sistema CTA
    path = /home/sistemas/cta
    force user = root
    force group = cta
    read only = No
    create mask = 0770
    security mask = 0770
    directory mask = 0770
    directory security mask = 0770
    browseable = No
    volume = cta

    [diversos]
    comment = Arquivos diversos
    path = /home/diversos
    force user = root
    force group = diversos
    read only = No
    create mask = 0770
    security mask = 0770
    directory mask = 0770
    directory security mask = 0770
    browseable = No
    volume = diversos




    O nosso sistema fica na pasta cta, onde todas as estações acessam. Quando começam a acessar as estações, a solicitar relatorios, e outras coisas do sistema, noto que fica muito lerdo o samba.... o que sera que pode estar acontecendo?

    Config da Maquina servidor.

    PIV 2.8 GHZ
    2 GB de ram
    260 GB SATA
    Placa de rede 10/100/1000


    Sinceramente nao sei o que pode estar acontecendo.....

    Se alguem puder me dar uma maozinha eu agradeço.

  2. ta tudo normal no Servidor...
    Mas e os clientes, q S.O. se usa?
    que tipo de cabo? switch ? e placas de rede tambem...
    faz um teste.
    mapeia qualquer pasta de cliente pra cliente, e ve se continua lento.
    esperimente colocar uma placa Gb em um dos clientes pra ver tambem.
    ou colocar uma /100 no servidor.



  3. #3
    dandan26
    nas estaçoes windows xp.

    cabo de rede furokawa cat 5e

    switch 3 com 48 portas + 2 giga

    quando somente uma maquita esta ligada ao servidor, o sistema fica rapido, mas ao ligar duas maquinas ou mais que começam a solicitar serviços do server o mesmo fica lento e demora horas.

  4. O problema ai então esta me parecendo ser o seu switch...
    acho q não deve estar transmitindo direitinho, veja se seu switch tem a
    opção de se configurar via telnet...



  5. Kra uma vez eu tive um problema desse tipo com um switch 3Com...

    Foi troca o switch e resolveu.. tenta coloca um xing ling ai so de teste pra v, se resolve vc troca esse...






Tópicos Similares

  1. Duvida SMB
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-12-2002, 14:50
  2. copiar smb.conf para outro servidor, funciona?
    Por mauluco no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-12-2002, 15:13
  3. smb.conf help!!!!
    Por MAJOR no fórum Servidores de Rede
    Respostas: 19
    Último Post: 03-12-2002, 20:39
  4. Imprimir usando smb
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 6
    Último Post: 31-10-2002, 16:41
  5. Montagem de volume smb como usuário comun
    Por andre-jaccon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2002, 10:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L