Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá galera, sou iniciante aqui no fórum e no linux tb, mais estou com muita vontade de aprender.
    Meu primeiro problema é com um servidor proxy que estou montando. O DHCP ja está distribuindo IP de forma correta mais a máquina não navega de jeito nenhum. As únicas linhas que acrescentei no meu squid.conf foram:
    -------------------------------------------------------------------aclacl
    #(TAG: acl's)
    rede_interna src 192.168.11.0/24


    #(TAG: http_access)
    http_access allow rede_interna
    -----------------------------------------------------------------

    E quando dou o comando: tail -f /var/log/messages, a única coisa que aparece é:

    Squid Parent: child process 2282 started
    May 2 13:26:13 ARES squid[2278]: Squid Parent: child process 2282 exited due to signal 6
    May 2 13:26:16 ARES squid[2278]: Squid Parent: child process 2285 started
    May 2 13:26:17 ARES squid[2278]: Squid Parent: child process 2285 exited due to signal 6
    May 2 13:26:20 ARES squid[2278]: Squid Parent: child process 2288 started
    May 2 13:26:20 ARES squid[2278]: Squid Parent: child process 2288 exited due to signal 6
    May 2 13:26:23 ARES squid[2278]: Squid Parent: child process 2290 started
    May 2 13:26:23 ARES squid[2278]: Squid Parent: child process 2290 exited due to signal 6
    May 2 13:36:39 ARES -- MARK --
    May 2 13:56:39 ARES -- MARK --

    Agradeço aos companheiros que poderem me ajudar, pois acredito que este é um dos preceitos da comunidade!

  2. Cabra, vc crio as pastas de cache e log ou deu permisao as mesmas?
    Mas por via das duvidas posta ai seu squid.conf pra vermos oqpod ser.
    agora esse erro eu num lembro mas que ja vi vi



  3. parabéns bilogato por começar usar linux, o simples fato de tentar usar algo até então desconhecido já é um grande passo...

    vamos lá...

    primeiro, você disse que o DHCP está atribuindo IP corretamente e a máquina não navega, qual máquina não navega??

    antes de solocar o squid pra funcionar você precisa ter certeza que tudo está funcionando sem ele...

  4. Kra da esse comando:

    squid -d9

    Vai ser criado um arquivo squid.run

    posta o conteúdo dele ai pra gente.



  5. Ai amigo, dei o comando que vc citou e aparece isso ai:
    -------------------------------------------------------------------Squid Squid Cache (Version 2.6.STABLE5): Terminated abnormally.
    CPU Usage: 0.000 seconds = 0.000 user + 0.000 sys
    Maximum Resident Size: 0 KB
    Page faults with physical i/o: 308
    FATAL: comm_select_init: epoll_create(): (38) Function not implemented

    O que quer dizer isso amigo???






Tópicos Similares

  1. Dúvidas com Acl´s no Squid!
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-05-2005, 07:22
  2. Dúvidas com Acl´s no Squid!
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-05-2005, 16:46
  3. Duvida com regras no SQUID
    Por pedro_lemes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-02-2005, 06:19
  4. Squid com autenticação e proxy transparente
    Por Nocturno_Culto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-05-2004, 08:35
  5. Dúvidas com squid!
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-05-2003, 11:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L