Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    LuisViscardo
    Galera por incrivel q pareça meu apache está com vírus.. todo mundo q acessa minhas páginas pelo internet explorer 7 ele pede para baixar um plugin e executar .. com o nome de outlook.exe.. e outros navegadores o antivírus já detecta como se fosse um vírus.... isso está ocorrendo em todas minhas páginas .. no log naum apresenta nada ... se alguém puder me ajudar agradeço !!!

  2. Citação Postado originalmente por LuisViscardo Ver Post
    Galera por incrivel q pareça meu apache está com vírus.. todo mundo q acessa minhas páginas pelo internet explorer 7 ele pede para baixar um plugin e executar .. com o nome de outlook.exe.. e outros navegadores o antivírus já detecta como se fosse um vírus.... isso está ocorrendo em todas minhas páginas .. no log naum apresenta nada ... se alguém puder me ajudar agradeço !!!
    Primeiro vasculhe os log do apache a procura de possiveis invasões, depois rode um chkrootkit, e se quiser rode tbem o find / -iname outlook.exe para ver onde esta praga se enfiou...
    e começe a rodar o find procura de suid's. e veja as permissões de pastas, se não foi criado nenhum usuario esses dias, se isso não resolver aconeselho backup do servidor e reinstalação e um firewall bem configurado.



  3. #3
    LuisViscardo
    Olá Amigo linuxkid ... essa busca eu já fiz naum encontra naum.. achei isso muito estranho pq acontece com todos os sites q eu tenho aki hospedado.. naum em um apenas ... tenho mais de 600 dominios aki... percebi q quando eu reinicio o apache ele para de dar erro.. ai depois de um tempo volta a acontecer .. coisa de umas 2 horas.. quanto a esse chrookit eu nunca usei.. vou tentar !! Valew se alguém mais tiver uma idéia do q é isso me ajudem !!

    Agradeço a todos !!

    []s

    Luis Viscardo Saqueto

  4. #4
    LuisViscardo
    Quando aparece a mensagem de vírus a tela fica branca com um quadrado vermelho .. copiei o código fonte da página q é gera e anexei !!! deem uma olhada ..pls
    Arquivos Anexos Arquivos Anexos



  5. Faça download do arquivo outlook.exe e veja se a requisição vai aparecer no seu log, se aparecer, localize o arquivo na hd e remova-o.

    Em seguida, tente reinstalar o apache em outro diretorio, faça isso pelo codigo fonte, e veja se o problema de pedir pelo download vai continuar.







Tópicos Similares

  1. Qtos dominios virtuaai no apache?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 8
    Último Post: 06-12-2002, 19:31
  2. Anti-Virus no Linux...
    Por no fórum Segurança
    Respostas: 21
    Último Post: 22-11-2002, 10:11
  3. DUVIDA, SOBRE DYNAMIC DNS NO APACHE ???
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-10-2002, 08:07
  4. Estatísticas no apache
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-07-2002, 10:56
  5. Mod_SSL No apache 2.0.36
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2002, 01:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L