Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Perda de pacotes navegação lenta no AP2500

    Tenho instalado no meu provedor 3 AP2500, que atualmente possui as seguintes cargas Rádio =1 15 clientes; Rádio2 = 49 clientes e Rádio3 = 63 clientes. Uso antenas setoriais TSM de 120 / 9 dBi e meus clientes estão em um raio de até dois km. Os cartões são Orinoco Gold. Meus clientes usam placas PCI Realtek 8561L, Alphalink USB e Linksys USB11. Com o firmware atualizado de 1.04 para 2.01 a conexão está lenta havendo excessiva perda de pacotes. Configurei os cartões para que ele gerenciasse os canais em modo scan, deixando o harware responsável pela escolha da frequencia com menos poluição/ruído. Se necessário post os script de configuracao do firewall. Arquivo rc.local sao aquivo de configuracao do IPTABLES, e o arquivo squid.conf e o arquivo do proxy. O proxy que usamos aqui é o Proxy transparente.
    Topologia de rede.
    1 Circuito HDLC 2048 de link
    1 Roteador Cisco 2501 IOS Ver 12.3 T
    1 Switch 3Com 10/100 Ligado nas interface Eth das APs.
    1 Servidor Dell 430SC com Fedora Core 6.0 Instalado e configurado como Firewall.
    Alguém pode me dar uma dica de forma a melhorar minha conexão.

  2. #2

    Padrão

    Citação Postado originalmente por jgSpeed Ver Post
    Tenho instalado no meu provedor 3 AP2500, que atualmente possui as seguintes cargas Rádio =1 15 clientes; Rádio2 = 49 clientes e Rádio3 = 63 clientes. Uso antenas setoriais TSM de 120 / 9 dBi e meus clientes estão em um raio de até dois km. Os cartões são Orinoco Gold. Meus clientes usam placas PCI Realtek 8561L, Alphalink USB e Linksys USB11. Com o firmware atualizado de 1.04 para 2.01 a conexão está lenta havendo excessiva perda de pacotes. Configurei os cartões para que ele gerenciasse os canais em modo scan, deixando o harware responsável pela escolha da frequencia com menos poluição/ruído. Se necessário post os script de configuracao do firewall. Arquivo rc.local sao aquivo de configuracao do IPTABLES, e o arquivo squid.conf e o arquivo do proxy. O proxy que usamos aqui é o Proxy transparente.
    Topologia de rede.
    1 Circuito HDLC 2048 de link
    1 Roteador Cisco 2501 IOS Ver 12.3 T
    1 Switch 3Com 10/100 Ligado nas interface Eth das APs.
    1 Servidor Dell 430SC com Fedora Core 6.0 Instalado e configurado como Firewall.
    Alguém pode me dar uma dica de forma a melhorar minha conexão.
    o AP-2500 é mais para ser usado com AAA e limitador interno dele..

    já que vc tem servidor separado, aconselho colocar firmware de AP-2000 versao 2.4.11.

    Abraços
    Lee



  3. #3

    Padrão

    Troque o firm para o que o lee falou, e faça testes caso não fiquei bom, da uma olhada nas conexões dos cabos tanto nas torres como nos clientes, e outra coisa veja se as placas de rede do server está suportando o trafego, ja tive problemas semelhante ao seu mais foi problema na criação de sub redes em uma interface

  4. #4
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por LEE337 Ver Post
    o AP-2500 é mais para ser usado com AAA e limitador interno dele..

    já que vc tem servidor separado, aconselho colocar firmware de AP-2000 versao 2.4.11.

    Abraços
    Lee
    Lee, o ap2500 roda sem problemas com o firmware do ap2000? é o mesmo hardware? pergunto pq nunca vi um ap2500, e esse é homologado pela anatel (o ap2500)..



  5. #5

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    Lee, o ap2500 roda sem problemas com o firmware do ap2000? é o mesmo hardware? pergunto pq nunca vi um ap2500, e esse é homologado pela anatel (o ap2500)..
    sim roda sem problema.

    a unica diferença entre AP-2500 e AP-2000 é q AP-2500 tem mais memoria flash e memoria ram.

    sobre homologaçao nao sei, teria q buscar no site de anatel

    Lee

  6. #6

    Padrão

    o ap nao presisa ser homologado e sim os cartoes que vc usa nele.