+ Responder ao Tópico



  1. #1

    Padrão Os clientes do meu concorrente conecta no meu MT

    os clientes do meu concorrente ficam conectando no meu mt.
    uso ip arp e queue.

    como faço para que os clientes que não estao cadastradodos no meu connet list
    ou na minha access list não consigam conectar em meu ap.

  2. #2

    Padrão

    Citação Postado originalmente por Rhander Ver Post
    os clientes do meu concorrente ficam conectando no meu mt.
    uso ip arp e queue.

    como faço para que os clientes que não estao cadastradodos no meu connet list
    ou na minha access list não consigam conectar em meu ap.
    Se você usa wireless, desabilite na aba "wireless" as opções "default autenticate" e "default forwarding" de todas interfaces wireless. Aproveita na aba "general" de todas as suas interfaces e muda a opção "ARP" para "proxy-only" ou "reply-only".

    Resumo:

    A função default autenticate, ligada serve para todos se conectarem em sua interface sem estar na connect list (wireless table), desabilitada só entra quem estiver previamente cadastrado nesta lista.

    A função default forwarding desabilitada não permite que os usuários se conectem entre sí, pelo seu servidor.

    A função "ARP" em um dos dois modos, só permite navegação de quem estiver cadastrado na ARP List (IP>ARP).

    Se quiser melhorar ainda mais, habilite a opção "HIDE SSID", isso ocultará seu ssid, dificultando mais ainda que desconhecidos clonem ou conectem na sua rede,,,



  3. #3

    Padrão

    se eu desabilitar a opção Default Authenticate tem alguns clientes meus que não conseguem conectar mesmo estando na lista de arp e de access list.
    os clientes da concorrencia conecta mas não navega somente conecta e aparece no registration

  4. #4

    Padrão

    Citação Postado originalmente por Rhander Ver Post
    se eu desabilitar a opção Default Authenticate tem alguns clientes meus que não conseguem conectar mesmo estando na lista de arp e de access list.
    os clientes da concorrencia conecta mas não navega somente conecta e aparece no registration
    Realmente acho que você deverá dar uma assistência "especial" a estes que não conectam mesmo com o ssid habilitado... Lembre-se que mesmo não navegando, estão sobrecarregando seu cartão... Acho altamente recomendado a desabilitação desta função;;;;;;;;;



  5. #5

    Padrão

    mais amigo deculpe pergunta mais vc foi em security profile e marco a opção RADIUS MAC Authentication

  6. #6

    Padrão

    Citação Postado originalmente por alexsk Ver Post
    mais amigo deculpe pergunta mais vc foi em security profile e marco a opção RADIUS MAC Authentication
    Se não me engano esta opção deve ser marcada quando utilizamos um server freeradius (RADIUS)... Acho que não funcionará sem o tal server... A forma sem server é feita como expliquei.,.....



  7. #7

    Padrão

    Não amigo eu utilizo desta forma sem o servido radius

  8. #8

    Padrão

    Citação Postado originalmente por alexsk Ver Post
    Não amigo eu utilizo desta forma sem o servido radius
    Beleza!!! Quaqlquer coisa estamos ae tb!



  9. #9

    Talking valeu a ajuda dos dois

    valeu a ajuda ...
    marquei a opção radios mac no securit profile e pronto ...
    todos não cadastrados desconectaram.... valeu

  10. #10

    Padrão

    Citação Postado originalmente por alexsk Ver Post
    Não amigo eu utilizo desta forma sem o servido radius
    Rsssssss........ Agora que entendi.... Pensei que você tinha dito que tinha o server... No mais, valeu a dica!!



  11. #11
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Rsssssss........ Agora que entendi.... Pensei que você tinha dito que tinha o server... No mais, valeu a dica!!
    Catv, me diz uma coisa... eu tava com 2 clientes ontem com sinal péssimo, -90 e -92... eu não uso controle de mac, deixo marcado o default autenticate da interface wireless. Bom, o que eu fiz foi copiar esses 2 macs pro Access List, e desmarcar default autenticate e default forward desses 2 macs lá no Access Lists.. Pergunto: esses 2 clientes não conseguiram mais se associar ao ap? Pq eles não aparecem mais no Registration...

    Depois q fiz isto, a rede voltou ao normal!

  12. #12

    Padrão

    Citação Postado originalmente por xandemartini Ver Post
    Catv, me diz uma coisa... eu tava com 2 clientes ontem com sinal péssimo, -90 e -92... eu não uso controle de mac, deixo marcado o default autenticate da interface wireless. Bom, o que eu fiz foi copiar esses 2 macs pro Access List, e desmarcar default autenticate e default forward desses 2 macs lá no Access Lists.. Pergunto: esses 2 clientes não conseguiram mais se associar ao ap? Pq eles não aparecem mais no Registration...

    Depois q fiz isto, a rede voltou ao normal!
    Possivelmente o erro está lá no access list... Quando você cadastra o mac do cliente lá, você deve deixar apenas o "autentication" ligado e o "forward" desligado, já na interface wireless você deve desmarcar ambas as opções na aba "wireless"... Modifica ae e verifica se volta ao normal...



  13. #13
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Possivelmente o erro está lá no access list... Quando você cadastra o mac do cliente lá, você deve deixar apenas o "autentication" ligado e o "forward" desligado, já na interface wireless você deve desmarcar ambas as opções na aba "wireless"... Modifica ae e verifica se volta ao normal...
    é que não tenho os macs clientes cadastrados em acces list.. Pq a minha autenticação é com o Myauth, então meus MK só rodam como bridge transparente e com queues inbdividuais nos ips dos clientes...