+ Responder ao Tópico



  1. #1
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    883
    Posts de Blog
    13

    Padrão meu ptp ta conectado mas nao ping

    ola galera tudo bem
    to com um ptp remoto aq ele ta conectado um no outro mas nao to conseguindo pingar tem uma forma de eu deicha tudo desativado as segurancas e conectar nele?

    essas sao as conf do ptp principal o ap-brigde

    : X - disabled, R - running
    0 R name="wlan1" mtu=1500 mac-address=00:15:6D:93:14:3D arp=enabled disable-running-check=no
    interface-type=Atheros AR5213 radio-name="00156D93143D" mode=ap-bridge ssid="ptp-0002" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=2437 band=2ghz-5mhz scan-list=default
    rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=dynamic tx-power=27 tx-power-mode=all-rates-fixed noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=dynamic wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=pre-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=long compression=no allow-sharedkey=no




    e aq um print das insterfaces


    0 R ether1 ether 0 0 1500
    1 R wlan1 wlan 0 0 1500
    2 R bridge1 bridge 0 0 1500
    3 R wds2 wds 0 0 1500

  2. #2

    Padrão

    Citação Postado originalmente por ederamboni Ver Post
    ola galera tudo bem
    to com um ptp remoto aq ele ta conectado um no outro mas nao to conseguindo pingar tem uma forma de eu deicha tudo desativado as segurancas e conectar nele?

    essas sao as conf do ptp principal o ap-brigde

    : X - disabled, R - running
    0 R name="wlan1" mtu=1500 mac-address=00:15:6D:93:14:3D arp=enabled disable-running-check=no
    interface-type=Atheros AR5213 radio-name="00156D93143D" mode=ap-bridge ssid="ptp-0002" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0 frequency=2437 band=2ghz-5mhz scan-list=default
    rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps
    max-station-count=2007 ack-timeout=dynamic tx-power=27 tx-power-mode=all-rates-fixed noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60 burst-time=disabled dfs-mode=none antenna-mode=ant-a
    wds-mode=dynamic wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=pre-2.9.25 hide-ssid=no security-profile=default
    disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=long compression=no allow-sharedkey=no




    e aq um print das insterfaces


    0 R ether1 ether 0 0 1500
    1 R wlan1 wlan 0 0 1500
    2 R bridge1 bridge 0 0 1500
    3 R wds2 wds 0 0 1500

    Vc adiconou mais um WDS correto? setou ip nela? tem que criar uma rota pra ela tb, como se fosse um ap fisico, configura se "quase" da mesma maneira



  3. #3
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    883
    Posts de Blog
    13

    Padrão

    0 ADC 192.168.100.0/24 192.168.100.1 bridge1
    acho que meu wds nao esta cetado no brigde vou coloca e posto o resultado

  4. #4
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    883
    Posts de Blog
    13

    Padrão

    e isso mesmo meu problema estava na brigde que nao tinha cetado na porta mas mesmo assim vlw pela dica era um mero detalhe.... abracos....



  5. #5

    Padrão

    Citação Postado originalmente por ederamboni Ver Post
    e isso mesmo meu problema estava na brigde que nao tinha cetado na porta mas mesmo assim vlw pela dica era um mero detalhe.... abracos....
    okok rs...assim mesmo vivendo e apredendo... agora aqui ta sux hehehhe

  6. #6
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    883
    Posts de Blog
    13

    Padrão

    name="wlan1" mtu=1500 mac-address=00:15:6D:93:14:17 arp=enabled
    disable-running-check=no interface-type=Atheros AR5213
    radio-name="00156D931417" mode=station-wds ssid="ptp-0002" area=""
    frequency-mode=manual-txpower country=no_country_set antenna-gain=0
    frequency=2427 band=2ghz-5mhz scan-list=default rate-set=default
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
    54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power=27 tx-power-mode=all-rates-fixed
    noise-floor-threshold=default periodic-calibration=default
    periodic-calibration-interval=60 burst-time=disabled dfs-mode=none
    antenna-mode=ant-a wds-mode=dynamic wds-default-bridge=none
    wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
    update-stats-interval=disabled default-authentication=yes
    default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
    proprietary-extensions=post-2.9.25 hide-ssid=no
    security-profile=default disconnect-timeout=3s on-fail-retry-time=100ms
    preamble-mode=both compression=yes allow-sharedkey=no


    essa e o ponto de recebimento sera que tem como afinar mais ele ???? alguem tem alguma sujestao