Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Chave Ciptográfica pra cada cliente

    Fala galera, como estão as coisa?

    Pessoal, estou fazendo uns testes com mikrotik e pretendo colocar uma chave critográfica pra cada cliente que tenha placa pci e uma chave pra cada 10 clientes que tenham AP. A princípio pensei que seria apenas criar um "security profile" pra cada um e depois cadastrar no "connect list", mas isso não funcionou. Nas configurações da "interface wireless" tem o "security profile: default", então neste caso é o que vale.

    A segunda tentativa foi cadastrar o equipamento no "access list" com uma chave de 104 bist e colocar esta chave no ovislink, que é o equipamento cliente em testes. Mas quando mando dar um "scan", pelo ovislink, na rede aparece que o MT está com chave WAP2-SPK, que no caso é a mesma do "security profile: default".

    Outra tentativa foi desabilitar o "default authenticate" da wlan, no MT, retirar a senha do "security profile: default", e no "access list", no cadastro do MAC desabilitei também o "authentication", e deixei uma senha de 104 bits, mas mesmo assim não funcionou.

    Alguém sabe me dizer como eu poderia colocar uma senha pra cada cliente?

    valeu

  2. #2

    Padrão

    luciano ja fiz este teste, um mk, com 3 clientes e funcionou blz, cada um com uma wep diferente.

    vamos ver se lembro mas foi assim, desabilitei default autenticate, cadastrei o cliente na wireles, e fui criando varios profiles, um para cada cliente. com ap nao testei, mas te garanto que com pci funcione mas agora nao tenho como testar pra te explicar como foi que fiz.



  3. #3

    Padrão

    puts...

    mas se você não falar como você fez fica complicado, como vou adivinhar o que fez.. heheheeh.. pois já fiz vários testes aqui sem sucesso..

    você cadastrou os clientes onde? no "access list"? neste lugar não tem opção de selecionar o "security profile" encontrei esta opção somente em "connect list"...

    valeu

  4. #4

    Padrão

    eu teste +- do jeito que o jjonyp falou.. e funcionou.

    o teste foi feito com uma kodama e um orinoco usb client...



  5. #5

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    eu teste +- do jeito que o jjonyp falou.. e funcionou.

    o teste foi feito com uma kodama e um orinoco usb client...
    mas aí que tá...

    ele só disse que cadastrou os clientes na wireless, mas onde? no "access list", no "connect list", onde?

    o único lugar onde encontrei para selecionar o security profile foi nas configurações da wlan ou em "connect list"..

    fazendo outros testes consegui selecionar um profile diferente quando crio um "VirtualAP"...

    aqui estou usando o MT versão 2.9.27..

  6. #6

    Padrão

    vou pegar meu mk e te passo direitinho. daqui a pouco posto.



  7. #7

    Padrão Recomendações

    Recomendo vc nao usar WPA tive bastante problemas com este tipo de criptografia
    Use WEP que pode ser setada sem problemas...

  8. #8

    Padrão

    Citação Postado originalmente por evertonmt Ver Post
    Recomendo vc nao usar WPA tive bastante problemas com este tipo de criptografia
    Use WEP que pode ser setada sem problemas...
    agradeço a dica...

    mas por enquanto a dúvida é com relação a colocar ma chave pra cada cliente...

    conseguindo isso, depois será apenas decidir qual tipo de criptografia usar...

    valeu



  9. #9

    Padrão

    ho, peguei um mk aqui agora, depois das 11:30 poderei olhar ele e te falo passo a passo e funciona bem legal.

  10. #10

    Padrão

    Aq no nosso provedor nos usamos chave WEP 64 bits, funciona blz...
    Temos o cadastro em um servidor radius e é feita a autenticação no MK....

    Não entendo muito de MK não, não sei como o Admin daq fez... vou levantar aq com ele e posto pra vcs da uma olhada ok...

    flw.



  11. #11

    Padrão

    vamos lá passo a passo.

    to com um mk e funcionando bem este esquema,
    1º crie uma criptografia em security profiles

    2ºem interface na guia wireless desmarque as opções defaul authenticate e defaul forward, e o importante, tem que ser setado uma criptografia para a placa, pq senao nao funciona de jeito nenhum,
    3º na Acess List va em add e coloque o mac do cliente, escolhe a interface wireless, marque a opção Autenthicate e se quise a forwarding
    4º em Private Key escolha o tipo que vc quer, exemplo: 40 bit wepe no outro campo coloque a wep de 10 digitos e pronto, já ta funcionando,

    espero ter ajudado, se nao conseguir avise que te ajudo.

    agora peço ajuda tbem, se existir um jeito, pois percebi que qualquer se vc for conectar e colocar a chave errada ele tbem conecta, mas nada funciona, mas conectar conecta inclusive pelo mk da de ver que tem alguem conectado. mas só conecta se o mac estiver ativado ok. se alguem souber de um jeito para a pessoar nem conectar avisem-nos, ou se souber de algo sobre o assunto, alguma experiencia
    Última edição por jhonnyp; 11-05-2007 às 16:45.

  12. #12

    Padrão

    uhmm...

    acho que já fiz isso que você disse...

    mas de qualquer forma, vou fazer de novo...



  13. #13

    Padrão

    pode fazer que vai tranquilo, fiz em 2 mk aqui hoje a tarde,

    qualquer coisa avisa que fizemos juntos

  14. #14

    Padrão

    puts...

    será que eu que sou tão zé roéla assim ou o negócio aque tá tão diferente de outros lugares??

    aqui estou usando um ovislink 5460AP para testes...

    fiz assim: no MT coloquei uma senha no security profile default, na interface wireless desabilitei o default authentication e o defalt forward, no access list, cadastrei o MAC do ovis com uma senha wep de 40 bits, mas no ovis não tem esse tipo de chave, só tem wep 64 bits ou 128 bits, então coloquei 64 bits, e não funcionou...

    se for em "siet survey", aparece o ssid atual, mas com chave wpa2-psk, que é a chave do security profile default, e se mandar conectar neste que aparece dá erro e não vai..

    pelo jeito terei que fazer da maneira que encontrei aqui, que será criar um VirtualAP pra cada security profile desejado, dessa forma conseguirei uma chave pra cada 10 clientes...



  15. #15

    Padrão

    acho que perderas mais desempenho assim, nao sei o que pode ser, pois assim, eu teste com dois notebooks e um pc com placa wifi, nao testei com um ap, mas agora vou testar com um dlink2100 pra ver, depois posto o resultado.

  16. #16

    Padrão

    Minha opinião pessoal, é de que não pode haver criptografia no perfil usado pela placa e no MAC cadastrado no access list. Nunca utilizei desta forma, mas minha opinião diz que se houver duas chaves WEP, o MK irá solicitar as duas e assim não irá funcionar. Experimente deixar na placa o perfil sem wep e no usuário, cadastre um. Teste com um micro e com uma bridge e posta o resultado..



  17. #17

    Padrão

    tenho certeza que tem que ser setado uma criptografia na placa mesmo, pois sem ela nao funciona, pode acontecer o seguinte. tente o seguinte, coloque a chave que voce colocou na placa para ver se conecta e posta.

    vou ter que trocar o firmware do meu dlink 2100. ta com problema em modo cliente só um pode acessar ele.

    assim que eu resolver eu posto.

  18. #18

    Padrão

    o negócio tá de rosca contrária..

    a criptografia no cadastro do mac em "access list" não valeu de nada, com ou sem é a mesma coisa, pelo menos aqui foi...

    a única forma que encontrei de colocar criptografia foi pelo security profile, mas assim, ficaria apenas uma pra todos os clientes...

    outra maneira seria criar vários VirtualAP e colocar um security profile em cada um... mas me falaram que fica um pouco instável...

    alguém realmente conseguiu colocar chave criptográfica diferente pra cada cliente? se sim, como fez?

    além da chave existem outras configurações, vamos juntar informações e descobrir como devemos deixar tais configurações para que isso funcione adequadamente...



  19. #19

    Padrão

    bom, eu te garanto que eu realmente fiz isso. do jeito que te falei. se der tempo no fim de semana posso montar ate um wiki, mas agora nao tenho como. tenta assim com algo basico tipo usar wep nos dois no security profile e na access list, pq eu fiz assim com wep nos dois, e usei só de 64 bits, 10 numeros, e foi uma belezura, só nao testei com ap em modo cliente conectando no mk, mas acredito que funcione bem tbem.

  20. #20

    Padrão

    mas então...

    aqui não sei se fiz certo, porque a chave colocada no access list não valeu de nada...

    talves exista alguma configuração que deva ser feita e não esteje fazendo...